Annoying prompt


S

Sashi

Hi, I'm using Word 2002 (SP3) and every time I save a document, I get a
prompt saying "This file needs to be saved using the Word97-2002 &
6.0/95 - RTF text converter. If you are not the author of this
document, this may pose a security risk. Do you want to continue
saving?"
(I've modified the msg but that's the gist).
How do I disable this message and save the doc?
TIA,
Sashi
 
Ad

Advertisements

J

John C. Harris, MPA

Does it happen when you open a document already saved in that format, or
only when you open documents built before the upgrade?
 
J

John C. Harris, MPA

From: http://www.microsoft.com/office/previous/xp/columns/itcolumn02.asp

Looks like you have this dual save feature on.

Users of Office XP who need to share documents with users of Office 95
should be instructed to employ the Office XP "dual-file save" feature to
provide bidirectional compatibility. This function is invoked by selecting
one of the following options from the drop-down list in the Save As dialog
box:
a.. Word 97-2002 & 6.0/95-RFT
b.. Microsoft Excel 97-2002 & 5.0/95
c.. PowerPoint 97-2002 & 95
As you can see by the file type name designation for each application,
saving a document with a dual-file save type provides a host of
opportunities for sharing files across Office versions.

For enterprises where file sharing is a common procedure, the dual-file save
type is so useful that you should consider using the Office Profile wizard
to standardize on dual-file saves when you deploy Office XP. You can also
use Group Policies (or System Policies for networks using Microsoft Windows
NT), after installation, to set this file save type as the default.

If file sharing is an issue only within small groups of users, those Office
XP users can be instructed to use the Options dialog to set the dual-file
save type as their default. Of course, even if you use the Office Profile
wizard, or Group Policies, users can change the default file type, but Group
Policies reset the default each time the user logs on. Users who don't need
to share documents with earlier versions will frequently correct the default
file type to Office XP, and if you've imposed a Group Policy that resets the
default file type with each logon, you've created an annoying work
environment. You must manage default file types with user needs in mind.

The dual-file save feature creates two data streams: one for the file format
and features of Office XP/2000/97; and one for the earlier versions. This
creates an efficient environment for document sharing. However, the multiple
data streams mean document files are doubled in size. After you have
completed your deployment of Office XP, you should instruct users to save
their files in the 2002 format, which will remove the additional data
required for earlier version use.

When users of earlier versions open files saved in the dual-file save
format, they are prompted to open the file as a Read Only document. Office
permits users to decline this offer, but saving the file in a version
earlier than Office 97 could remove some of the features available in Office
XP.
 
S

Sashi

Is there a way to disable it and save the files by defualt in 2002
style?
TIA,
Sashi
 
S

Suzanne S. Barnhill

Disable what?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.
 
Ad

Advertisements

S

Suzanne S. Barnhill

I can't see your initial posting, which is why I asked (and why we encourage
posters to quote).

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.
 
D

Daiya Mitchell

Sounds to me like you should just be able to reset the option in the drop
down list in the Save dialog. Did you try that?

"
Users of Office XP who need to share documents with users of Office 95
should be instructed to employ the Office XP "dual-file save" feature to
provide bidirectional compatibility.

***This function is invoked by**** selecting
one of the following options from the drop-down list in the Save As dialog
box:
a.. Word 97-2002 & 6.0/95-RFT
b.. Microsoft Excel 97-2002 & 5.0/95
c.. PowerPoint 97-2002 & 95

"
 
S

Sashi

Suzanne, here you go:
++++++++++++++++++++++++++++++Hi, I'm using Word 2002 (SP3) and every
time I save a document, I get a
prompt saying "This file needs to be saved using the Word97-2002 &
6.0/95 - RTF text converter. If you are not the author of this
document, this may pose a security risk. Do you want to continue
saving?"
(I've modified the msg but that's the gist).
How do I disable this message and save the doc?
TIA,
Sashi
++++++++++++++++++++++++++++++
Sashi
 
Ad

Advertisements

A

Anne Troy

Sashi, I think Daiya has answered your question. Go to Tools-->Options, Save
tab. Change the Save Word files as to "Word document *.doc"
*******************
~Anne Troy

www.OfficeArticles.com
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Two annoyances... 3
Annoying sidebar... 4
Annoying Toolbar 5
Annoying Hanging Indent 0
Annoying Hanging Indent 1
Annoying style update 5
Annoying Toolbars in Word 5
Overwrite prompt 1

Top