@ and " keys reversed on emachines keyboard


R

Rod

I've just installed XP Professional on my PC and found the @ and " keys
reversed.

Looking at forums they say to make sure UK English is set in the regional
settings, I've done this and it is.

Going into Control Panel > Keyboard I see a 'Standard 101/102-Key or
Microsoft Natural PS/2 Keyboard is set.

My old PC (which worked ok with the same XP) had PC/AT Enhanced PS/2
Keyboard (101/102-Key) set in this position.

I've deleting the keyboard in Devices and let Windows find it, but the same
setting comes back.

How do I change to the correct setting in Keyboards type please?
 
Ad

Advertisements

P

PA Bear [MS MVP]

Is it an English-UK version of WinXP? Was the previous OS an English-UK
version of Windows? Is it a Notebook or Desktop PC? Is WinXP SP3 and all
post-SP3 updates installed?...
 
A

Alister

Rod said:
I've just installed XP Professional on my PC and found the @ and " keys
reversed.

Looking at forums they say to make sure UK English is set in the regional
settings, I've done this and it is.

Going into Control Panel > Keyboard I see a 'Standard 101/102-Key or
Microsoft Natural PS/2 Keyboard is set.

My old PC (which worked ok with the same XP) had PC/AT Enhanced PS/2
Keyboard (101/102-Key) set in this position.

I've deleting the keyboard in Devices and let Windows find it, but the same
setting comes back.

How do I change to the correct setting in Keyboards type please?

Go To Control Panel => Regional and Language Settings, click on the
Languages tab, Click on the Details button, and make sure the Default
Input Language is set to "English (United Kingdom) - United Kingdom"

The click on OK, and OK again.

Alister
 
Ad

Advertisements

R

Rod

Hi Alister & PA Bear,

My " & @ are now ok !!! Many thanks.

----------------------------------------------------------------------------------------------

Is it an English-UK version of WinXP? (Yes) Was the previous OS an English-UK
version of Windows? (Yes) Is it a Notebook or Desktop PC?(Desktop) Is WinXP
SP3 and all post-SP3 updates installed?(Yes)

----------------------------------------------------------------------------------------------

Go To Control Panel => Regional and Language Settings, click on the
Languages tab, Click on the Details button, and make sure the Default
Input Language is set to "English (United Kingdom) - United Kingdom"

I tried every tab but somehow missed the 'Details button'.

Thanks again chaps

Rod
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top