No Numbers on Num Pad?


G

Guest

After a reformat and installation of XP_SP2 I have got the same problem on
two new keyboards. A new bog standard UK keyboard with the number keypad on
the right
is a "Standard 101/102-Key or Microsoft Natural PS/2 Keyboard", and another
new usb wireless keyboard of similar layout, a "Logitech HID-Compliant
Keyboard". The NUM Lock key is on at boot up but the number keys will not
work. If I take the NUM key off the alternative keys do work! I have tried
setting XP to 'English keyboard' and 'English extended keyboard" neither make
any difference. I feel some system file is missing on boot up. I have
disabled 'sticky keys' .
Help would be welcome to solve this annoying problem.
 
Ad

Advertisements

R

Rock

After a reformat and installation of XP_SP2 I have got the same problem on
two new keyboards. A new bog standard UK keyboard with the number keypad
on
the right
is a "Standard 101/102-Key or Microsoft Natural PS/2 Keyboard", and
another
new usb wireless keyboard of similar layout, a "Logitech HID-Compliant
Keyboard". The NUM Lock key is on at boot up but the number keys will not
work. If I take the NUM key off the alternative keys do work! I have tried
setting XP to 'English keyboard' and 'English extended keyboard" neither
make
any difference. I feel some system file is missing on boot up. I have
disabled 'sticky keys' .
Help would be welcome to solve this annoying problem.

Are they not working inside XP or just at the Welecome Screen / Login Dialog
box? If the former, then I don't know. If the latter, you need to make a
change in the registry to activate the number keys on the number pad prior
to logon.

How to enable the NUM LOCK key for the logon screen
http://support.microsoft.com/kb/154529/en-us

You cannot type numbers by using the numeric keypad on your keyboard when
you turn on the MouseKeys accessibility feature in Windows XP
http://support.microsoft.com/kb/894518/en-us
 
G

Guest

Thank you so much Rock, you nailed it! I unset the NUM lock at boot up AND
disabled the 'mouse' keys (which are not on the mouse but on the NUM pad!).
result, all back to normal. Happy New Year to you!
 
R

Rock

Thank you so much Rock, you nailed it! I unset the NUM lock at boot up
AND
disabled the 'mouse' keys (which are not on the mouse but on the NUM
pad!).
result, all back to normal. Happy New Year to you!

Great, glad it helped you and thanks for posting back.
 
G

Gopakumar KS

thank you for your infermation

Rock said:
Are they not working inside XP or just at the Welecome Screen / Login Dialog
box? If the former, then I don't know. If the latter, you need to make a
change in the registry to activate the number keys on the number pad prior
to logon.

How to enable the NUM LOCK key for the logon screen
http://support.microsoft.com/kb/154529/en-us

You cannot type numbers by using the numeric keypad on your keyboard when
you turn on the MouseKeys accessibility feature in Windows XP
http://support.microsoft.com/kb/894518/en-us
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top