Aero Glass


G

Guest

Strange happenings in my Vista RC2 world. I'm running a Toshiba laptop with
an nVidia Go5700. Got the modded INF file from Laptop Video 2 Go, along with
the latest driver, installed it, and bingo, I had Aero on my laptop. Worked
beautifully. Not a problem.
Then yesterday I began having problems with my system, mainly, I think,
because I've been installing and trying and uninstalling too much
not-ready-for-Vista software. So I decided to do a clean install of Vista
RC2, which I did, this morning.
But now I can't get my Aero back and can't figure out why not. I've
installed the Direct X 9.0c and the nVidia driver update, but no Aero.
Anyone got a suggestion as to why I've lost the pretty bells and whistles?

David
 
Ad

Advertisements

G

Guest

Hi,
Have you tried going to the Control Panel, Personalization, and Theme.
Check the scroll down menu for Windows Vista.
 
G

Guest

Hi Paul.....

Yes, been there, done that. But I have only Windows Vista Basic. I may
have missed something on the reinstall but can't think of what it might be.

David
 
A

Andre Da Costa[ActiveWin]

I think its a bug in RC2. I don't get Glass on RC2 regardless my card has
128 MBs of video RAM, all previous builds worked just fine with Glass. Its
partly issues with the nVidia drivers too with Vista.
 
G

Guest

Hi David,

Direct X 9.0c isn't compatible with Vista. Vista comes with Direct X 10.
Have you tried "Update my score", in Control Panel>Performance Information
and Tools?

Dean
 
G

Guest

Dean, you're a life saver. That's exactly what I forgot to do. I now have
my Aero back again. Thanks very much for your help. I'll also look into
that Direct X mismatch.

Thanks again.

David
 
Ad

Advertisements

N

Nero

1/ Ensure that you have the following registry value set to :

HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)

HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy set to 2 (32-bit
DWORD)

2/ Restart DWM by opening a command prompt with administrative privileges :

- Type 'net stop uxsms'
- Then 'net start uxsms'

(to get Aero Glass in vista)
 
Ad

Advertisements

A

ALe

Which version of drivers have installed ?
There's a bug in old Nvidia drivers with RC2, last version for Vista
"9685" work correctly (i have a Toshiba Laptop with 6200Go).


David Hankinson ha scritto:
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top