admin$ share doesn't work on xp machines


M

Mandy

I have a workgroup of few PC's(all of them are VMWare 2.0 clients with
Computer Names XP1,XP2,...).
I can't open a remote admin$ share in any of the PC's. I searched the
Internet for a clue but nothing helps.
Some details:
I enables remote access on the remote XP machine with a user Administrator
and password Ab123456.
When trying to get to the \\XP1 share it works fine.
When trying to open \\XP1\admin$ I get a dialog box for user and password
but using Administrator (or XP1\Administrator) fials with error message
Loggon Unsusccefull.
On the other hand trying from XP1 to open \\XP1\admin$ works fine.
Rebooting XP1 does nothing for the problem.
Can someone help please?
Regards
Mandy
 
Ad

Advertisements

J

John John - MVP

I have a workgroup of few PC's(all of them are VMWare 2.0 clients with
Computer Names XP1,XP2,...).
I can't open a remote admin$ share in any of the PC's. I searched the
Internet for a clue but nothing helps.
Some details:
I enables remote access on the remote XP machine with a user Administrator
and password Ab123456.
When trying to get to the \\XP1 share it works fine.
When trying to open \\XP1\admin$ I get a dialog box for user and password
but using Administrator (or XP1\Administrator) fials with error message
Loggon Unsusccefull.
On the other hand trying from XP1 to open \\XP1\admin$ works fine.
Rebooting XP1 does nothing for the problem.
Can someone help please?
Try here: http://support.microsoft.com/kb/842715

John
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top