add footer to slide master



What is the simplest way to add a footer to all master slides? I went to
view slide master> master layout. I checked the footer option and the typed
in the words I wanted in the presenting placeholder of the slide master.

I then went to insert/header/footer and chose apply to all slides. The
footer is not appearing on all slides. I also unchecked preserve on the edit
master chunk on the slide master tab; but, this made no difference. Resetting
the slides also has no effect.

What am I missing?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads