Activate Windows Question


Joined
Sep 12, 2006
Messages
1
Reaction score
0
I'm in the process of setting up a RIS server and everything seems to be working properly. The OS files are on the RIS server, a new workstation was "built" and RIPREP was ran on it to create the RIPREP image.

Upon restart after RIPREP was ran, the computer went through Windows setup, not sure why. There are several different prompts asking normal Windows Setup questions, including one for the XP Product Key.

This is the part that confuses me. Everything was created using a restore and OEM cd. Before I ran RIPREP the Product ID was activated, I checked through the System Information interface. Start -> All Programs -> Accessories -> System Tools -> System Information.

I tried to use the Product ID that is on the sticker on the top of the desktop, but it doesn't like it. The image that was created can be pushed out to another computer, but that computer will also be prompted for a Product ID.

Does anyone have any suggestions about what is happening and what can be done to fix it?

The RIS is on a 2003 server and the computer is an HP dc5100.

Thanks
 
Last edited:
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top