Access 2000 deleting records


G

Guest

Hello all, sorry for the previous post with nothing in it. Here is the
problem I have resently upgraded an Access97 back end to Access 2000 due to
size restrictions of Access97. we were running an Access 2000 frontend at
that time. since converting to Access2k we keep getting "#Deleted" records
"Can't save without edit or new" fields inside of records are "#deleted" and
so on. I have run diags on equipment and found nothing out of the norm.
Problem is intermittent, may go most of day without problem then get some or
may start the day out with problem then it will quit. Any ideas? Compact and
repair only relieves the problem have to go in and rebuild data one record at
a time to get missing data back in. Never had this problem when we were
running the Access 97 backend. PLease need help on this one badly. Again
thanks in advance for your patients and assistance.
 
Ad

Advertisements

L

Larry Daugherty

Access 2000 was about the buggiest version of Access ever released.
Do you have all of the service paks installed for it on all machines
running it? Why not move on to 2004 or even 2002?

Have you isolated the problems to specific PCs? Access is great for
sniffing out network and NIC problems.

HTH
 
Ad

Advertisements

G

Guest

Thanks for the reply. Being as how its the buggiest I will be moving to a
higher version. As far a a specific PC causing the problem its not it seems
to jump around to diferent users even the computers I use for programming and
testing. How is the best way to find out if a nic is bad? Again thanks.

jmiller
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top