473 relaying prohibited. You should authen


P

Peter

I’m running Windows XP-Pro and Outlook 2007. I recently installed a new hard
drive and reinstalled all my programs. I recreated my pop 3 account and now,
at random I’m getting the message 473 (emailaddress.com) relaying prohibited.
You should authenticate first. I went in and checked the box to authenticate
and that doesn’t work. My email provider claims I don’t have to authenticate.
I have all the setting correct and before installing a new hard drive the
settings were the same running the same programs with no problems. I do have
SP3 installed. Can anyone help with this very annoying problem? It would be
appreciated.
Peter
 
Ad

Advertisements

N

N. Miller

I¢m running Windows XP-Pro and Outlook 2007. I recently installed a new hard
drive and reinstalled all my programs. I recreated my pop 3 account and now,
at random I¢m getting the message 473 (emailaddress.com) relaying prohibited.
You should authenticate first. I went in and checked the box to authenticate
and that doesn¢t work. My email provider claims I don¢t have to authenticate.
I have all the setting correct and before installing a new hard drive the
settings were the same running the same programs with no problems. I do have
SP3 installed. Can anyone help with this very annoying problem? It would be
appreciated.
If your email provider is not your ISP, it is rare to not require
authentication. However, for lack of details, such as who your email
provider is, and who your ISP is, there is little anybody will be able to do
to assist you. You might start by posting the full, verbatim error message.
 
Ad

Advertisements

P

Peter

Norman
The full verbatim error message was posted in my original message. The error
is 473 (emailaddress.com) relaying prohibited. You should authenticate first.
My internet provider is Qwest DSL which provides me with MSN email address
which I don’t use yet. I kept two of my previous email address with my old
DSL provider. In the pop in and out I have mail.bbc.net. I did find a work
around that I can’t really explain. I don’t have Require logon using secure
password authentication (SPA) checked however I went to more settings,
outgoing server and selected my outgoing server requires (SMTP) requires
authentication. I also selected Log on to incoming mail server before sending
mail. I have not had a problem since.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top