300 GB Hard Dive


B

Bob Hughes

I just installed a 300 GB Maxtor hard drive to replace a 40 GB Maxtor one
on my windows 2K system. When the installation software came up it said it
had to patch my registry to make 2k recognize a drive over 137 MB. I told
it to do so & the system rebooted but I only have a 127GB hard drive. What
should I do to make the system recognize it as a 300GB drive?

Bob
 
Ad

Advertisements

P

Pegasus \(MVP\)

Bob Hughes said:
I just installed a 300 GB Maxtor hard drive to replace a 40 GB Maxtor one
on my windows 2K system. When the installation software came up it said it
had to patch my registry to make 2k recognize a drive over 137 MB. I told
it to do so & the system rebooted but I only have a 127GB hard drive. What
should I do to make the system recognize it as a 300GB drive?

Bob

You probably have to enable 48-bit LBA yourself - see here:
http://support.microsoft.com/default.aspx?scid=kb;en-us;305098
 
A

Andy

Two conditions have to be satisfied:
1. Installation of Service Pack 3 or 4, and
2. EnableBigLba = 1 in the registry.
 
E

eXistenZ

See:
<http://www.pctools.com/guides/registry/detail/1115/>

eXistenZ


| Two conditions have to be satisfied:
| 1. Installation of Service Pack 3 or 4, and
| 2. EnableBigLba = 1 in the registry.
|
| On Fri, 16 Mar 2007 16:05:41 -0700, Bob Hughes <[email protected]>
| wrote:
|
| >
| >
| >I just installed a 300 GB Maxtor hard drive to replace a 40 GB Maxtor one
| >on my windows 2K system. When the installation software came up it said
it
| >had to patch my registry to make 2k recognize a drive over 137 MB. I told
| >it to do so & the system rebooted but I only have a 127GB hard drive.
What
| >should I do to make the system recognize it as a 300GB drive?
| >
| >Bob
|
 
B

Bob Hughes

Thank you everyone for your replys.

I thought because I had an external 330GB HD that there should not be a
problem. This was not true. It turns out I had to update my BIOS for 48-
bit LBA support. I suppose one should be suspicious when your BIOS thinks
you only have a 137 GB HD

Bob
 
N

nesredep egrob

I just installed a 300 GB Maxtor hard drive to replace a 40 GB Maxtor one
on my windows 2K system. When the installation software came up it said it
had to patch my registry to make 2k recognize a drive over 137 MB. I told
it to do so & the system rebooted but I only have a 127GB hard drive. What
should I do to make the system recognize it as a 300GB drive?

Bob


Start/run/regedit
(if unsure export registry for safety)
select HKEY_LOCAL_MACHINE
navigate to system/services/atapi/parameters or
system/currentcontrolset/services/atapi/parameters
right click for new
Select Dword name it EnableBigLba (take note of case)
set value to 1
end regedit
reboot

Borge in sunny Perth, Australia
 
Ad

Advertisements

D

Dude

Thanks for the post, solved the problem I had. 2 new drives 250mb each only
showed 127 GB.
I thought I had read somthing about this, so hunted down this post.
thanks again
dude
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top