0x8024402c error when attempting update (includes solution)


G

Guest

Just after installing Windows Defender, I attempted to update and received
the error of 0x8024402c. Searching the Microsoft Knowledgbase gave misleading
results, indicating a misconfigured proxy. Some other messages in this forum
gave me a clue.

The answer was that when in the office, a group policy was applied to the
Automatic Updates service, pointing it to an internal WSUS server. I was
doing this installation away from the office, which did not provide access to
that WSUS server. I deleted the registry entries which set the policy,
restarted the Automatic Updates service which defaulted back to Microsoft's
servers, and the update of Windows Defender worked correctly. In my opinion,
these settings should not be linked together.

Hopefully this will be corrected in a future release. I would hate to see
someone become vulnerable because they are away from the office for an
extended period of time.
 
Ad

Advertisements

G

Guest

Would it be possible for you to post more concise instructions for your
solution? Thanks!
 
Ad

Advertisements

B

Bill Sanderson

If your office environment attempts to control which updates are appropriate
in your environment and which are not--by choosing which to allow via
WSUS--how does your solution affect that control?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top