Auto-archive does not seem to work

Discussion in 'Microsoft Outlook' started by wpher56, Jan 27, 2010.

  1. wpher56

    wpher56 Guest

    Hello
    I'm trying to have Outlook permanently delete entries in an RSS feed,
    through Auto-archive settings as described in this Microsoft link:
    http://office.microsoft.com/en-us/outlook/HA101994601033.aspx. But nothing
    happens, entries are not deleted, as if auto-archive would not even run. I
    tried to repair Outlook, still no auto-archive.
    pher
     
    wpher56, Jan 27, 2010
    #1
    1. Advertisements

  2. wpher56

    Roady [MVP] Guest

    Does it work when you archive manually?
    Have you verified that the Modified Date of the item is indeed older than
    the (relative) date set in AutoArchive?
    Also see http://www.howto-outlook.com/faq/archivenotworking.htm

    --
    Robert Sparnaaij [MVP-Outlook]
    Coauthor, Configuring Microsoft Outlook 2003
    http://www.howto-outlook.com/
    Outlook FAQ, HowTo, Downloads, Add-Ins and more

    http://www.msoutlook.info/
    Real World Questions, Real World Answers

    -----

    "wpher56" <> wrote in message
    news:#...
    > Hello
    > I'm trying to have Outlook permanently delete entries in an RSS feed,
    > through Auto-archive settings as described in this Microsoft link:
    > http://office.microsoft.com/en-us/outlook/HA101994601033.aspx. But nothing
    > happens, entries are not deleted, as if auto-archive would not even run. I
    > tried to repair Outlook, still no auto-archive.
    > pher
     
    Roady [MVP], Jan 27, 2010
    #2
    1. Advertisements

  3. wpher56

    wpher56 Guest

    Thank you for answering.
    No, it does not work, neither automatically nor manually. I see the message
    Archiving ... All folders are up to date, but the entries are not deleted.
    I checked everything from the web page at www.howto-outlook.com, still no
    success.
    pher



    "Roady [MVP]" <newsgroups_DELETE_@_DELETE_sparnaaij_NO_._SPAM_net> wrote in
    message news:#...
    > Does it work when you archive manually?
    > Have you verified that the Modified Date of the item is indeed older than
    > the (relative) date set in AutoArchive?
    > Also see http://www.howto-outlook.com/faq/archivenotworking.htm
    >
    > --
    > Robert Sparnaaij [MVP-Outlook]
    > Coauthor, Configuring Microsoft Outlook 2003
    > http://www.howto-outlook.com/
    > Outlook FAQ, HowTo, Downloads, Add-Ins and more
    >
    > http://www.msoutlook.info/
    > Real World Questions, Real World Answers
    >
    > -----
    >
    > "wpher56" <> wrote in message
    > news:#...
    >> Hello
    >> I'm trying to have Outlook permanently delete entries in an RSS feed,
    >> through Auto-archive settings as described in this Microsoft link:
    >> http://office.microsoft.com/en-us/outlook/HA101994601033.aspx. But
    >> nothing happens, entries are not deleted, as if auto-archive would not
    >> even run. I tried to repair Outlook, still no auto-archive.
    >> pher

    >
     
    wpher56, Jan 27, 2010
    #3
  4. wpher56

    Fuzzy Logic Guest

    "wpher56" <> wrote in news:#:

    > Hello
    > I'm trying to have Outlook permanently delete entries in an RSS feed,
    > through Auto-archive settings as described in this Microsoft link:
    > http://office.microsoft.com/en-us/outlook/HA101994601033.aspx. But nothing
    > happens, entries are not deleted, as if auto-archive would not even run. I
    > tried to repair Outlook, still no auto-archive.
    > pher


    By default your Archive settings are not applied to any folders. You must select the "apply these settings to all
    folders now" in the Archive settings (or apply them to specific folders).
     
    Fuzzy Logic, Jan 27, 2010
    #4
  5. wpher56

    VanguardLH Guest

    Fuzzy Logic wrote:

    > wpher56 wrote:
    >
    >> I'm trying to have Outlook permanently delete entries in an RSS feed,
    >> through Auto-archive settings as described in this Microsoft link:
    >> http://office.microsoft.com/en-us/outlook/HA101994601033.aspx. But
    >> nothing happens, entries are not deleted, as if auto-archive would not
    >> even run. I tried to repair Outlook, still no auto-archive.

    >
    > By default your Archive settings are not applied to any folders. You must
    > select the "apply these settings to all folders now" in the Archive
    > settings (or apply them to specific folders).


    Or right-click on a particular folder, select Properties, and enable the
    auto-archive function on THAT folder. The above is if you want to apply
    the same global settings to all folders. Considering this question is
    about RSS feeds, and because news is much more time-sensitive than e-mails,
    it is likely the OP wants the RSS feeds to expire at a much shorter
    interval than for e-mails. You might want to delete e-mails after their 5
    years old but the RSS feeds are probably of not much value to you after 5
    days.
     
    VanguardLH, Jan 27, 2010
    #5
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Frank Lamers

    Auto Archive does not work

    Frank Lamers, Dec 16, 2004, in forum: Microsoft Outlook
    Replies:
    1
    Views:
    249
    Milly Staples [MVP - Outlook]
    Dec 17, 2004
  2. Robbo

    Outlook 2003 Auto-archive and archive

    Robbo, Sep 29, 2005, in forum: Microsoft Outlook
    Replies:
    5
    Views:
    636
    Brian Tillman
    Sep 30, 2005
  3. Alan
    Replies:
    7
    Views:
    2,210
  4. Guest
    Replies:
    1
    Views:
    195
    Diane Poremsky [MVP]
    Feb 17, 2007
  5. Deputy5211
    Replies:
    2
    Views:
    1,341
    Deputy5211
    Jan 23, 2008
Loading...

Share This Page