XP Pro making 15in1 card reader an "unknown device" after reboots


Y

Yves Leclerc

Sprry if this post is long! I have an IOGear external CFR280 (15 in 1 ????)
USB Universal Card Reader / Writer which somehow now becomes an "unknown
device" after the first reboot with it installed/configured.

I tried the following:

1) USB 2.0 powered hubs -- on several different units, manufacturers and
models, after the first successful configuration, it still becomes an "unknown
device"

2) USB 2.0 PCI direct ports -- same results -- works only after first
configuration -- "unknown device" after first reboot since the configuration

3) Test on USB 1.1 only ports (on my motherboard) -- after the first reboot,
it still becomes an "unknown device"

4) Reboot PC with the card reader / writer not connected to any USB ports --
no matter which ports (USB 2.0 direct port or hub, USB 1.1 port or hub,) it
still shows up as "unknown device"

5) With another problem with my PC, reset my BIOS/CMOS settings -- card
reader / writer came back correctly, until the first reboot. Then, "unknown
device:"

6) Cleaned up "ghost" devices left over in Device Manager -- still becomes
known as "unknown device"

7) Completely clear out/off all USB devices, from Device Manager, and let XP
re-detect them after a reboot -- still did not change the card reader / writer
back from an "unknown device"

8) Complete spyware/malware scan with Ad Aware SE Personal, Spybot: Search
and Destroy 1.4, Spyware Terminator and Microsoft Windows Defender Beta 2.

9) Complete virus scan with Norton Anti-Virus 2006 (yes, Norton!) and
TrendMicro's Housecall web site.


This card reader was purchased last October 2005 and had been working
correctly until mid September 2006. I have contacted IOGear Tech Support and
searched the Internet for possible solutions, with no success. I have made
sure that all my motherboard chipset drivers (Intel), video card (nVidia) and
sound card (Audigy) are correctly installed.


Specs for my PC:

ASUS P4b266-C
1 GB Kingston DDR (266Mhz)
2 Maxtor 120GB hard drive (master& slave on IDE0)
DVD Rom (IDE1 master)
LG GSA-4163B
XFX GeForce 6200 256MB Ram AGP
Sound Blaster Audigy 1
D-Link DEF-530TX network adapter
Startech 6 Port USB 2.0 PCI Card
2 x Belkin 4 port USB 2.0 hubs (powered)
1 x D-Link 4 port USB 2.0 hub
1 Combo Firewire / USB 2.0 hub (Micro Innovations)
1 SMC EZ Connect 2.4GHz 108 MBps Wireless USB 2.0 Adapter 802.11g (SMCWUSBT-G)

2 x USB 1.1 USB powered 4 port USB 1.1 hubs
1 Micro Innovations WEB Cam (USB 1.1 -- on separate USB 1.1 port than the
above hubs)

Besides a complete re-format of XP Pro (SP2), what can I do to solve this?

Thank you for your time.
 
Ad

Advertisements

R

Richard Urban

Do you, by any chance, create incremental drive images of your computer as
you are building it up? If so, go back to an image where the system was
"almost" pristine. See if the card reader works there. If it does, you can
be pretty sure it is NOT a hardware failure. Concentrate on software
additions.

I keep said images and have gone back to a base, validated, image a few
times to see if something would work there. When I get my answer, I again go
back to the last image I had created and continue from that point.


--

Regards,

Richard Urban
Microsoft MVP Windows Shell/User
(For email, remove the obvious from my address)

Quote from George Ankner:
If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!
 
Ad

Advertisements

Y

Yves Leclerc

No I do not. I have since tried a different make of multi-card reader which
so far is working correctly. It seems that the IOGear unit has a problem.
looks like IOGear Tech support (I hope it's not ' HELLo IOGear Tech
support????" !!!!!!)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top