XP Login Screen - Appears after Updates

  • Thread starter Kev - Radio Man
  • Start date

K

Kev - Radio Man

Hi,
I have just updated my XP home and Pro machines with the lastest updates.
With the Pro machine it updated SP3. The home machine has not been updated to
SP3 yet, but it too started bringing up the login screen after some auto
updates a couple of months ago. I wish updates would not change the settings.
Before the updates the startup would go straight to the windows screen, but
now on both machines it goes to the "User Login Screen".
I have read through the other knowledge base questions and replies, and in
one case it said to use "control userpasswords2" and un-tick the box for
"Users must enter a user name and password..." This I tried, and did work,
BUT, the problem now is it boots up to administrator every time, does not go
to my wives account. And I then have to switch to her account for her to use
her settings.

I just hate having to click on the user everytime the computer starts, and
as they are family computers there is no need to hide information from each
other.

Thanks in advance for any replies and advice. Kevin.
 
Ad

Advertisements

N

Nepatsfan

Kev - Radio Man said:
Hi,
I have just updated my XP home and Pro machines with the lastest updates.
With the Pro machine it updated SP3. The home machine has not been updated to
SP3 yet, but it too started bringing up the login screen after some auto
updates a couple of months ago. I wish updates would not change the settings.
Before the updates the startup would go straight to the windows screen, but
now on both machines it goes to the "User Login Screen".
I have read through the other knowledge base questions and replies, and in
one case it said to use "control userpasswords2" and un-tick the box for
"Users must enter a user name and password..." This I tried, and did work,
BUT, the problem now is it boots up to administrator every time, does not go
to my wives account. And I then have to switch to her account for her to use
her settings.

I just hate having to click on the user everytime the computer starts, and
as they are family computers there is no need to hide information from each
other.

Thanks in advance for any replies and advice. Kevin.


On the computer that's logging in the Administrator account, do the following.

Run control userpasswords2 again.
Put the check mark back in the box next to "Users must enter a user name and
password to use this computer".
In the Users for this computer box, click on your wife's account so it's
highlighted.
Next, go back and remove the check mark from the "Users must enter..." box.
Click OK.
The Automatically Log On dialog should appear.
Make sure your wife's account is listed in the User name box.
Note: Here's where the problem arose on your earlier effort. You left the
Administrator account highlighted and when you removed the check mark and
clicked OK Administrator was entered in the User name box of the Automatically
Log On dialog.
Enter the password for her account if it has one and click OK twice.
Restart the computer to see if you get the desired results.

An alternative approach would be to download and install TweakUI from Microsoft.
TweakUI is
available here.

Microsoft PowerToys for Windows XP
http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

Direct Download of TweakUI
http://download.microsoft.com/downl...a6-b352-839afb2a2679/TweakUiPowertoySetup.exe

Once the program is installed, go to Start -> All Programs ->
Powertoys for Windows XP -> TweakUI.
Click the + sign next to Logon in the left hand column.
Click on Autologon.
In the right hand pane, put a check mark in the box next to
"Logon automatically at system startup".
Enter the name of your user account in the User Name box.
Hit the Set Password button and enter your password twice.
Note: You should skip this step if your account has a blank
password.
Click OK to close TweakUI.
Restart your computer to see if you get the desired results.

Good luck

Nepatsfan
 
Ad

Advertisements

K

Kev - Radio Man

Nepatsfan

Thank you for your reply, this was the case in which you mentioned.
I have gone in and highlighted my wives account, ticked the box again,
applied and re-booted.
It goes to her screen.
The Problem is now solved, now to the other computer.

Kevin.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top