XP fax console


J

John

When I receive a fax it is saved to my desktop. The
program it opens with is a kodak picture program instead
of the picture/fax viewer. can anyone tell me how to set
the fax viewer as the default instead of the kodak
program. thanks
 
Ad

Advertisements

H

Hal Hostetler [MVP DTS]

The file association for .tif files has been set to Kodak Imaging instead of
the Picture and Fax Viewer. In most cases, the file association for .tif
files should be:

"rundll32.exe <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1"

Hal
--
Hal Hostetler, CPBE -- (e-mail address removed)
Senior Engineer/MIS -- MS MVP-DTS -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Got Blues? - www.badnewsbluesband.com
 
G

Guest

Thanks Hal, can you tell me how to change that.......

-----Original Message-----
The file association for .tif files has been set to Kodak Imaging instead of
the Picture and Fax Viewer. In most cases, the file association for .tif
files should be:

"rundll32.exe <drive>:\WINDOWS\system32
\shimgvw.dll,ImageView_Fullscreen %1"
 
H

Hal Hostetler [MVP DTS]

'Control Panel|Folder Options|File Types', locate the TIF file type, click
Edit, and change the "Open" action. It will refer to Kodak Imaging.

Hal
--
Hal Hostetler, CPBE -- (e-mail address removed)
Senior Engineer/MIS -- MS MVP-DTS -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Got Blues? - www.badnewsbluesband.com
 
G

Guest

Hi Hal - what happens if the tif file type is no longer there? I just
installed Office 03 and uninstalled Office XP. My MS Fax Viewer will now not
work as it says there is no default viewer. Any ideas in how to re-set it?

Thanks,
Pud.
 
R

Russ Valentine [MVP-Outlook]

Outlook 2003 resets the default viewer for TIF files to MODI:
"C:\Program Files\Common Files\Microsoft Shared\MODI\11.0\MSPVIEW.EXE" "%1"
 
Ad

Advertisements

G

Guest

Bingo! It's back. Many thanks!
Pud

Russ Valentine said:
Outlook 2003 resets the default viewer for TIF files to MODI:
"C:\Program Files\Common Files\Microsoft Shared\MODI\11.0\MSPVIEW.EXE" "%1"

--
Russ Valentine
[MVP-Outlook]
akpud said:
Hi Hal - what happens if the tif file type is no longer there? I just
installed Office 03 and uninstalled Office XP. My MS Fax Viewer will now
not
work as it says there is no default viewer. Any ideas in how to re-set
it?

Thanks,
Pud.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top