XP desktop icons all highlighted


T

Tim

Running Windows Media Center with XP SP3. All the desktop icons are now
highlighted at start up...same as if you would hover over them with the
mouse,...but all are now highlighted.

Can any one tell me why they are all highlighted as if the mouse was
covering them all...and how to get them back to a normal state.

Have tried restarting etc..but same issue...the links do work if double
clicked..but the blue highlighting status remains on all icons on the
desktop ?

Thanks, Tim R
 
Ad

Advertisements

F

Fredzy

Tim
Try this
1- Right click anywhere on your desktop
2- Go to arrange icons by
3- See if there is a check mark on Lock web Items on Desktop
3- If there is a check mark there, Uncheck it
4- To uncheck it,, You click on it (Lock web Items on Desktop) once
Thats it I hope
Fredzy
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top