XP Desktop Icons Problem


G

Gerryw

Hi all,

The Icons on my desktop look as though they have been highlighted. But its
not the icon that is effected its just the message (background) area
underneath the Icon which is supposd to be transparent but it has turned a
vivid blue color with white fonts on top.

This does not effect the normal double click operation to open the Icon
shortcut but it looks awful! Has anybody got any ideas what is wrong and how
to put it right please?
Regards
Gerryw
 
Ad

Advertisements

C

Claymore

Hi all,

The Icons on my desktop look as though they have been highlighted. But its
not the icon that is effected its just the message (background) area
underneath the Icon which is supposd to be transparent but it has turned a
vivid blue color with white fonts on top.

This does not effect the normal double click operation to open the Icon
shortcut but it looks awful! Has anybody got any ideas what is wrong and how
to put it right please?
Regards
Gerryw

Hello Gerry,

Any of the following can cause this condition. In your case I hope it
may be the first:

1. Right-click My Computer => Properties => Advanced => Performance
section => Settings button.
Check the box 'Use drop shadows...' (second from the bottom).

2.Right-click on Desktop - "Arrange Icons by" and ensure Lock Web
items is cleared.

3.Transparency will not work if you have web content on your desktop,
Right-click your desktop => Properties => Desktop tab => Customize
Desktop => Web tab.
Clear all check boxes.

4. Ensure the Wallpaper is an image file not an HTML.
 
C

cf

Of historical note on Mon, 7 Apr 2008 19:38:12 -0700
Gerryw <[email protected]> scribed:

|Hi all,
|
|The Icons on my desktop look as though they have been highlighted. But its
|not the icon that is effected its just the message (background) area
|underneath the Icon which is supposd to be transparent but it has turned a
|vivid blue color with white fonts on top.
|
|This does not effect the normal double click operation to open the Icon
|shortcut but it looks awful! Has anybody got any ideas what is wrong and how
|to put it right please?
|Regards
|Gerryw

Hi,

From the start button, right click My Computer and select Properties. In System Properties select the Advanced tab, in the Performance list under Visual Effects make sure that Use drop shadows for icons labels on the desktop is checked. That should remove the background color you're seeing.

hth
 
Ad

Advertisements

K

Kelly

Transparent Icons:

Start/Control Panel/System/Advanced/Performance/Settings/Visual Effects/"Use
drop shadows for icon labels on the Desktop"

Also:

Right click the desktop and select Arrange Icons by. Towards the bottom of
that list, uncheck "Lock web items on the desktop."

Desktop Text Color:

By default in XP, it can't be manually changed. The text changes on its own
from dark to light depending on the color of the background. It is based on
the Desktop color not the Wallpaper. The combo is whether or not you are
using a Wallpaper and what the Desktop color is.

However...if you have Use drop shadows checked for the icon labels,
the text will always be white no matter what color the background is.

--

All the Best,
Kelly (MS-MVP/DTS&XP)

Taskbar Repair Tool Plus!
http://www.kellys-korner-xp.com/taskbarplus!.htm
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top