Blue highlighted text under desktop icons


G

Guest

The text under my desktop icons are highlighted in blue. I need to know how
to removed the blue highlight.
 
Ad

Advertisements

G

Guest

No. I have icons/shortcuts on my desktop. The text (the name of the
document or icon) is highlighted blue. So it has the name and then the name
and then it's highlighted blue. Like if you made a blue box and then put
text on top of it.
 
K

Kelly

Ok, see if this helps....

Transparent Icons:

Start/Control Panel/System/Advanced/Performance/Settings/ Visual
Effects/"Use drop shadows for icon labels on the Desktop"

Also:

Right click the desktop and select Arrange Icons by. Towards the bottom of
that list, uncheck "Lock web items on the desktop."

Desktop Text Color:

By default in XP, it can't be manually changed. The text changes on its own
from dark to light depending on the color of the background. It is based on
the Desktop color not the Wallpaper. The combo is whether or not you are
using a Wallpaper and what the Desktop color is.

However...if you have Use drop shadows checked for the icon labels,
the text will always be white no matter what color the background is.



--

All the Best,
Kelly (MS-MVP/DTS&XP)

Taskbar Repair Tool Plus!
http://www.kellys-korner-xp.com/taskbarplus!.htm
 
G

Guest

I have done this before. Thank you, but it doesn't work. I still have blue
boxes with the names of the icons/shortscuts on my desktop.

My boss was trying to copy a download link from my outlook e-mail to the
desktop, and when we did this (which it didn't work) that's when all the text
 
G

Guest

Any other ideas?

Thank you!

kl said:
I have done this before. Thank you, but it doesn't work. I still have blue
boxes with the names of the icons/shortscuts on my desktop.

My boss was trying to copy a download link from my outlook e-mail to the
desktop, and when we did this (which it didn't work) that's when all the text
 
Ad

Advertisements

A

Ayush

[kl] wrote-:
The text under my desktop icons are highlighted in blue. I need to know how
to removed the blue highlight.
1.Remove all Active desktop items :
-Right click Desktop
-Properties
-Desktop tab
-'Customize desktop' button
-Web tab
-Uncheck all items and click OK twice.

2. Uncheck Lock icons :
-Right click Desktop
-Point to Arrange icons by
-Uncheck "Lock web items"

3. Enable 'Use Drop shadows for icons' :
-Click Start > Run
-Type sysdm.cpl ,3
-Press Enter or Click OK
-Click the first "Settings" button (under Performance)
-Scroll down and tick "Use drop shadows for icon labels...."
-Click OK twice.



Good Luck, Ayush.
 
M

M.I.5¾

Ayush said:
[kl] wrote-:
The text under my desktop icons are highlighted in blue. I need to know
how to removed the blue highlight.
1.Remove all Active desktop items :
-Right click Desktop
-Properties
-Desktop tab
-'Customize desktop' button
-Web tab
-Uncheck all items and click OK twice.

2. Uncheck Lock icons :
-Right click Desktop
-Point to Arrange icons by
-Uncheck "Lock web items"

3. Enable 'Use Drop shadows for icons' :
-Click Start > Run
-Type sysdm.cpl ,3
-Press Enter or Click OK
-Click the first "Settings" button (under Performance)
-Scroll down and tick "Use drop shadows for icon labels...."
-Click OK twice.
I have been trying to solve this problem for ages.

Your method does not work.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top