WordPad


G

Guest

I had all of my documents saved on my computer as Word and Excel documents.
When I opened them up today, the Word ones are now in WordPad and I can't
open the Excel ones. I do have Windows Office 2003 installed on my compter.
I also tried to create a new Word document and saved it and it also saved as
a WordPad document. Any ideas of how to fix this so everything is saved as
true Word and Excel documents??
Thanks so much!
Tiffany
 
Ad

Advertisements

G

Guest

Right click on one of your files and go to Properties. You will see an area
that says 'Opens with:", if its not already Microsoft Office Word then change
it, if it is then when you save a document, make sure you save it as a .doc
file. Please reply back if this doesn't help.

-Javier
 
Ad

Advertisements

G

Guest

I don't know why, but a similar thing happened to me. When working in a word
folder, I click on "file" then "new" and the choices available to me were
suddendly reduced. I no longer have the option to click on "word document".
I have to choose "text document" and then they always end up being in word
pad. I can change them to open with word, but it's an extra step and then
when I save the document, it will not save as a word document and looks
strange when I re-open it. Do you have any idea why this happened and what I
can do to get back my "new word document" choice? Thank you for your help!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top