Word changes style


J

Jim

A number of times I have selected some random text,
changed the font and size. Before the changes the text
is "Body Text". After the change, Word has changed the
style to something else "Header 8" seems to be one of the
more popular styles for it to chose.

Occassionly if I pick a big font size and bold the text, I
end up with Word selecting "Header 2" and now the text
fragment ends up the TOC.

If I go back and select the text, change the style back
to "Body Text" and then reapply the formatting, Work
ignores the changes and calls it "Header 2".

How do I get Word to not change the style that I want?

Thanks
 
Ad

Advertisements

Ad

Advertisements

L

Luc

Jim,
The only thing I can think of is a setting in "Auto-correction options". In
the menu "tools" - choose auto-correction options - click on the tab "Auto
format as you type" and remove the last option in the dialogue concerning
applying styles automatically based on the formatting you apply.
If that does not cure it maybe somebody else will have better ideas.
Luc
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Word Style Has Changed 2
Changing the formatting of Word Styles 3
Stop Word from Changing Style 5
Word Styles 2
Style Changes... 1
Word Style 1
Style Changing 3
Changing a Style 5

Top