Word: Change Default Font, Paragraph & Line Spacing


M

Margy

Running Windows 7 Pro with Office 2007 Enterprise. I need to change the
default font to Tahoma; line spacing to single; with no paragraph space on
normal style paragrah for new all documents.

I have been doing this for years. Open Font Dialogue Box - set font size etc
and clicked the dault button and OK. Easy as falling off a log. The same with
line space and paragraph spacing setting - Open Paragraph Dialogue box -
change settings and click default. This is not working on my Windows 7 HP
Notebook.

I then thought I would change the Normal Style and set it "For all document
based on this template." Will not work. When I open Word again, everything is
back to Calibri 11pt, 1.15 line spacing and 10pt spacing after each
paragraph.

Would be most grateful of any advice to change these defaults.
 
Ad

Advertisements

G

Graham Mayor

Make your changes then save as a personal style set. Make your style set the
default.
OR
Open normal.dotm in Word and make your changes directly.

--
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com

<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
 
Ad

Advertisements

M

Margy

I have following this advice and made my own personal style set. I have not
save as default. I have used Change Styles button on Home Ribbon (2007 &
2010) and click on "Set as Default..." Is there a better option please? I
have set defaults for years in many versions and never had an issue, but am
having this problem since using Office 2007 and 2010 on a Window 7 notebook.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top