Pasting from another Word 2007 document has changed the line spaci


B

Baran

Hello,

I am editing a huge document in Word 2007. The "Normal" style I am using is
as follows;
Font: Calibri (Body), 12
Paragraph: spacing 0 pt before, 10 pt after; line spacing1.5

I copied and pasted about 10 pages from another Word 2007 document but
probably did something wrong when pasting and the paragraph settings of the
"Normal" style in the big document turned into 0pt before 0 pt after spacing
and single line spacing. That was probably the settings of the document I
copied from.

Now, when I modify the "Normal" style and change the settings to the
previous one, that is 0 pt before 0 pt after 1.5 line spacing, breaks about
the size of two rows appear after the tables and figures in the document. I
don't know how it happens, I might be missing some points. Does anyone have
an idea?

Thank you in advance,
Baran
 
Ad

Advertisements

P

Peter T. Daniels

Turn on Show Non-Printing Characters and see whether there are any
excess paragraphs below the tables. There should be exactly one
(empty) paragraph mark below each table.

If there's only one, then it's picked up the imported and corrected
formatting, and you could give it a special paragraph style containing
font size of 1 and line spacing of Single (or Exactly as small as
you'd like -- I don't think it will take 0, but if you use 0 it'll
tell you what the minimum is).
 
B

Baran

Thank you Peter. It is only one paragraph as you said, however, I couldn't
give it that special paragraph style because its stlye appears as normal and
if I decrease the font to 1, everything written in normal style becomes size
1. I guess I will do the corrections manually.

Thanks,
Baran
 
G

Graham Mayor

Peter meant apply a different style with the required settings, however the
issue may be simpler than that to handle.

It seems that you have two conflicting versions of the normal paragraph
style. If you use edit > paste special > unformatted text, to paste your
text into the document, the text should adopt the format at the cursor.

Working in Word 2007 you can set the paste option preference at Word Options
Advanced > Cut, Copy and Paste

--
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com

<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
 
D

DeanH

"everything written in normal style becomes size 1."
You can stop this behaviour by modifying the Normal style. On the Modify
Style dialog, at the bottom there is a check box "Automatically update",
uncheck this. This will allow you to change settings within the document
without the whole document reformatting.
See http://word.mvps.org/FAQs/Formatting/WholeDocumentReformatted.htm for
further details.
Hope this helps
DeanH
 
Ad

Advertisements

B

Baran

Thank you all guys for showing me different aspects of the solution, that was
really helpful.

Baran
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top