Word 2007 is not checking spelling


G

Guest

Words are clearly misspelled ,but no squiggly lines appears. I use the spell
check and the following message appears:

"Spelling snd grammar check is complete. Text markeed with "Do not correct
spelling or grammar" was skipped."

There is nowhere I can find that I have asked for this exception, Help does
not indicate where one asks for this exception so I can't uncheck it!
 
Ad

Advertisements

P

Patrick Schmid [MVP]

G

Guest

I have checked Office button, Word options and Proofing and it all seems to
be set correctly.
 
G

Guest

I am having the same problem. I have done everything it says to in the
proofing section. It proofs new documents but not old ones. I really don't
want to have to re-type all my old documents. I use them a lot for templates.
 
C

Cindy M.

Hi =?Utf-8?B?Y2F0bGFkeTE0NA==?=,
I am having the same problem. I have done everything it says to in the
proofing section. It proofs new documents but not old ones.
Since you refer to the original message, the statement

"Text markeed with "Do not correct
spelling or grammar" was skipped."

Tells me that there is some text in the document that is formatted so that
spell check will ignore it. If you do Ctrl+A, then go to
- Review tab
- Proofing group
- click the "Set language" button

What's the setting of the checkbox labelled "Do not check spelling and
grammar"? If it's activate and you deactivate it, will spelling check now
check everything?

Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 17 2005)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or
reply in the newsgroup and not by e-mail :)
 
G

Guest

Hi Cindy, I am having the same problem for example word did not highlight
"mandatoryy" as being spelled wrong. I tried your fix, did not help. Word is
sitll not spell checking. One added note for those investigating the
problem. I normally work on my documents at home in word 2007, but also at
work using word 97.. Maybe there is a problem during the conversion process
that is blocking spell check.
 
Ad

Advertisements

C

Cindy M.

Hi =?Utf-8?B?YXpidWxs?=,
I am having the same problem for example word did not highlight
"mandatoryy" as being spelled wrong. I tried your fix, did not help. Word is
sitll not spell checking. One added note for those investigating the
problem. I normally work on my documents at home in word 2007, but also at
work using word 97.. Maybe there is a problem during the conversion process
that is blocking spell check.
In the "Tips" section of my website there's a longish article that goes into
detail about how language formatting in Word documents is controlled. Work your
way through that, then come back if you still haven't found the problem.

Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 17 2005)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or reply
in the newsgroup and not by e-mail :)
 
L

leighmaloney

Hi

Not sure if this could be part of the issue, but if you are working
off a network (ie at work) they could have turned the spell check off
permanently. I know at a previous employer of mine they turned off
the spell check in MS Word as it effected some of the other programs.
Weird I know but each time we opened up Word we had to tick the 'Check
Spelling as you type' button.

Good luck.

Leigh


Have you checked the settings in Office button,WordOptions, Proofing?

Patrick Schmid [OneNote MVP]
--------------http://pschmid.net
***
Office 2007 RTM Issues:http://pschmid.net/blog/2006/11/13/80
***
Customize Office 2007:http://pschmid.net/office2007/customize
RibbonCustomizer Add-In:http://pschmid.net/office2007/ribboncustomizer
OneNote 2007:http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog:http://pschmid.net/blog/feed




Words are clearly misspelled ,but no squiggly lines appears. I use the spell
check and the following message appears:
"Spellingsnd grammar check is complete. Text markeed with "Donotcorrect
spellingor grammar" was skipped."
There is nowhere I can find that I have asked for this exception, Help does
notindicate where one asks for this exception so I can't uncheck it!- Hide quoted text -
- Show quoted text -
 
L

leighmaloney

Hi

Not sure if this could be part of the issue, but if you are working
off a network (ie at work) they could have turned the spell check off
permanently. I know at a previous employer of mine they turned off
the spell check in MS Word as it effected some of the other programs.
Weird I know but each time we opened up Word we had to tick the 'Check
Spelling as you type' button.

Good luck.

Leigh
 
L

leighmaloney

Hi

Not sure if this could be part of the issue, but if you are working
off a network (ie at work) they could have turned the spell check off
permanently. I know at a previous employer of mine they turned off
the spell check in MS Word as it effected some of the other programs.
Weird I know but each time we opened up Word we had to tick the 'Check
Spelling as you type' button.

Good luck.

Leigh


Have you checked the settings in Office button,WordOptions, Proofing?

Patrick Schmid [OneNote MVP]
--------------http://pschmid.net
***
Office 2007 RTM Issues:http://pschmid.net/blog/2006/11/13/80
***
Customize Office 2007:http://pschmid.net/office2007/customize
RibbonCustomizer Add-In:http://pschmid.net/office2007/ribboncustomizer
OneNote 2007:http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog:http://pschmid.net/blog/feed




Words are clearly misspelled ,but no squiggly lines appears. I use the spell
check and the following message appears:
"Spellingsnd grammar check is complete. Text markeed with "Donotcorrect
spellingor grammar" was skipped."
There is nowhere I can find that I have asked for this exception, Help does
notindicate where one asks for this exception so I can't uncheck it!- Hide quoted text -
- Show quoted text -
 
Ad

Advertisements

L

leighmaloney

Hi

Not sure if this could be part of the issue, but if you are working
off a network (ie at work) they could have turned the spell check off
permanently. I know at a previous employer of mine they turned off
the spell check in MS Word as it effected some of the other programs.
Weird I know but each time we opened up Word we had to tick the 'Check
Spelling as you type' button.

Good luck.

Leigh


Have you checked the settings in Office button,WordOptions, Proofing?

Patrick Schmid [OneNote MVP]
--------------http://pschmid.net
***
Office 2007 RTM Issues:http://pschmid.net/blog/2006/11/13/80
***
Customize Office 2007:http://pschmid.net/office2007/customize
RibbonCustomizer Add-In:http://pschmid.net/office2007/ribboncustomizer
OneNote 2007:http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog:http://pschmid.net/blog/feed




Words are clearly misspelled ,but no squiggly lines appears. I use the spell
check and the following message appears:
"Spellingsnd grammar check is complete. Text markeed with "Donotcorrect
spellingor grammar" was skipped."
There is nowhere I can find that I have asked for this exception, Help does
notindicate where one asks for this exception so I can't uncheck it!- Hide quoted text -
- Show quoted text -
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

SPELL CHECK WORD 2007 0
Spell Checking in Word 2007 0
Word 2007 spell check 1
Word 2007 Spell Check 1
Spelling Check in Word 2007 1
Word 2007 Spell Check 0
Spell Check Word 2007 1
Spell Check in 2007 Word 0

Top