Word-2003 - Track Changes


G

Guest

HELP PLEASE!! Every time I and using track changes and want to enter a
comment, it highlights the word prior to the comments insertion point. How
in the world can I turn it off?? Also, even when I choose "white" and the
comments color, it still comes up a fairly dark gray.

I'm desperate. I had no problem with other versions of Word.

THANK Y OU!!
 
Ad

Advertisements

S

Shauna Kelly

Hi Scribin

Until Word 2000, if you clicked without selecting any text, and chose to
insert a comment, Word would actually attach the comment to the current
word. In Word 2002, that changed, so that you could insert a comment without
you, or Word, selecting any text. The net result was that lots of people
couldn't see where their comments were, and found it hard to select the
comment within the text. So Word 2003 has gone back to the previous
functionality.

If you select some text, even just one letter or a space, Word will attach
the comment to the text you selected. If you don't select any text, Word
will attach the comment to the whole nearest word.

The colours available for formatting comments are given at Tools > Options >
Track Changes. If you choose White, then Word actually displays a pale grey.
If it did not, the you wouldn't be able to see the comments.

If you want to hide the comments, then on the Reviewing toolbar, choose Show
and un-tick Comments.

Hope this helps.

Shauna Kelly. Microsoft MVP.
http://www.shaunakelly.com/word
 
G

Guest

Shauna Kelly said:
Hi Scribin

Until Word 2000, if you clicked without selecting any text, and chose to
insert a comment, Word would actually attach the comment to the current
word. In Word 2002, that changed, so that you could insert a comment without
you, or Word, selecting any text. The net result was that lots of people
couldn't see where their comments were, and found it hard to select the
comment within the text. So Word 2003 has gone back to the previous
functionality.

If you select some text, even just one letter or a space, Word will attach
the comment to the text you selected. If you don't select any text, Word
will attach the comment to the whole nearest word.

The colours available for formatting comments are given at Tools > Options >
Track Changes. If you choose White, then Word actually displays a pale grey.
If it did not, the you wouldn't be able to see the comments.

If you want to hide the comments, then on the Reviewing toolbar, choose Show
and un-tick Comments.

Hope this helps.

Shauna Kelly. Microsoft MVP.
http://www.shaunakelly.com/word
 
G

Guest

Thanks Shauna: You prompted just a couple other questions!! Is there any
way to turn off the shading? Using the lines from the Comment balloon takes
you directly to the word/words in question. The shading really messes with
my work. YIKES. Also, I do use Track Changes options for the colors; how
do I get just a plain white balloon with black border? No color, no gray??


THANKS for your help!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top