Word 2003 Japanese Find tab, Asian Typography, Asian Layout, Crop


J

John

How do I uninstall Word 2003 Japanese Find tab, Asian Typography, Asian
Layout and remove margin and crop marks in print layout mode?

I have already tried http://support.microsoft.com/?kbid=839371, and Text
boundaries is unchecked and in Microsoft Office XP Language Settings, English
is the only language installed.

Thanks
 
Ad

Advertisements

G

grammatim

Not a Word thing, but a Windows thing. It's somewhat different in
Vista and XP, but go to Start > Control Panel > Regional & Language
Options, and look for the place where you uninstall installed
"languages" or "keyboards."
 
J

John

I check XP control panel Regional & Language and East Asian lanuage is NOT
check on.

When I open Word 2003 with no document, and go to Format ; Reveal Formating,
on the rightside of Word 2003, I see Language: Japanese and English (other).
Why does Word 2003 have Japanese installed, but when I go to Microsoft Office
2003 Language Settings, English (U.S.) is the ONLY enabled language?

Thanks
 
T

Tony Jollans

You say you want to change Word 2003, yet you report the Language Settings
for Office XP. Is this a typo or do you have both versions on your machine,
and are checking the wrong setting?
 
J

John

It's a typo, I only have 2003 office suite

Tony Jollans said:
You say you want to change Word 2003, yet you report the Language Settings
for Office XP. Is this a typo or do you have both versions on your machine,
and are checking the wrong setting?

--
Enjoy,
Tony

www.WordArticles.com
 
Ad

Advertisements

T

Tony Jollans

If you are seeing the various Far East elements you have some far east
languages enabled for editing and/or text marked as being in a far east
language.

The Word / Office settings are independent of Windows settings and Word is
seeing at least one (more than one, I think, from your description) far east
language as enabled. If the Office language settings are showing English
(greyed out) as the only enabled language then you have some corruption
somewhere. I have never seen this before but, although language settings are
held in more than one place, the first thing I would try would be to delete
(or rename) the Word Data key in the registry
(HKCU\Software\Microsoft\office\11.0\Word\Data).
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top