WMP 11 - Can't install as Admin



Hey there. First time posting here. Hopeing someone can help.

Tried to upgrade to Media Player 11. Downloaded update. Ran the install.
Everything seemed ok, and then I get a message stating:

"To finish installing Windows Media Player, restart your computer and then
log on as an administrator or a member of the Administrators group."

Thing is, my account is the Admin. Every time I try to run WMP, i get this
error. I even tried rebooting into Safe Mode so I could access the "real"
Administrator account, but when I click on WMP, nothing happens. It doesn't
even run.

I tried removing WMP 11 and reinstalling, but to no avail.

I'm running an Windows XP - Home Edition Upgrade. Version 2002, with Service
Pack 2.

I'd appreciate any positive input you might have. Thanks.

MowGreen [MVP]

See if anything here helps: Windows Media Player: WMP mini FAQ

Q: How do I trouble-shoot a v11 player install error?

At least you'll know where to locate the relevant installation logs. <w>

MowGreen [MVP 2003-2008]
*-343-* FDNY
Never Forgotten

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question