Windows XP won't load anymore!


G

Guest

Hi. I just recently got an A8N SLI motherboard, along with various other
pieces. I had had my old computer for 5-6 years, and figured it was time for
an upgrade. I have literally overhauled the entire system, minus the 3 1/2
floppy and the hard drive. The problem, however, is that Windows XP no longer
works. I thought that I could simply switch out the board and cards without
too much problem (stupid, I know. I was being hopeful) and nothing would
happen. However, my computer loaded all the way to the Windows screen, giving
me a glimpse of the Windows logo before turning into the blue screen of doom
and then reseting all the way back to the Ai picture. Having tried to figure
out the problem myself, I called my dad. He's also a geek like me, and said
to try reinstalling Windows. I did that and saw a grand new Windows. However,
a) I had no network connection to my other computers, b) I had no programs
installed (all the registry files were on my other OS), and c) I installed
something which said that I needed to reboot my computer. I rebooted,
selected my new OS, had the logo for about 5 seconds before the screen went
back to the blue screen of doom, this time permanently. It said that Windows
had encountered an error and needed to shut down. I should reboot, and, if
this didn't show up again, I'd be fine. However, I did reboot, and the same
screen showed up. It also says "Check if you have adequate space. If a driver
is identified in the STOP message, disable the driver or update the driver
from the manufacturer. Check with your hardware vendor for any BIOS updates.
Disable any BIOS options such as caching and shadowing." Then it says
something about Safe Mode. I've tried that, too, but it doesn't work. At the
STOP message, it does say this " *** STOP: 0x0000001E (0x80000003,
0x8058755D, 0x00000002, 0x805827F8) ". I have no clue what these numbers
mean. Please help!

Here's the specs:

Went from:

* Abit KT7A Motherboard

* 64-bit video card (type unknown. Card doesn't say, box is LONG gone.
AGP 8x, blue, small heat sink, one single video port.)

* Sound Blaster PCI 512 (PCI 16x)
* 640 Mgb RAM (2x 256, 1x 128)
* D-Link Lan card (type unknown. one ethernet slot, with link and act
LEDs. PCI 16x)
* AMD CPU (type unknown. It had less than a ghz, I know that. I think it
had .533 ghz)
* Western Digital 80 Gb. Hard drive, 7200 rpms (serial is imbedded in
computer. Will now more when I take it out)
* 3 1/2 floppy (Nothing else know)
* CodeGen 300W power supply, Model number: 200x1, poor conditioning had
led to consistent overheating for this. Was heating case because of this.
* I/O Magic CD Drive, 52x max, Model number: DR-CD52 (not DVD
compatible, nor CD +/- RW)

New Computer components:

* A8N-SLI Motherboard, Socket 939 NVIDIA nForce 4 SLI
* AMD Athlon 64 3200+ 2000 Mhz., HyperTransport Technology, Socket 939
* Same Sound Card
* 4x Kingston HyperX 512 Mgb. RAM cards
* No Lan Card (thank goodness for integration)
* 2x eVGA 6600 LE, 256 Mgb. PCI express, DDR, SLI enabled.
* Same 3 1/2 floppy
* Same hard drive
* I/O Magic CD-RW and DVD-ROM Combo Drive
* Ultra XFinity 500W ATX, SLI power supply

Now here's some background information. I uploaded the drivers for my eVGA
cards to my computer about a month before I got the rest of my computer. Dad
said that the problem may stem from the fact that I have an AGP 8x video card
driver and an eVGA video card driver. I have no clue how to fix this. Can I
get some help, please? I've tried everything, but nothing seems to work!
 
Ad

Advertisements

D

DL

If I follow the long post correctly;
You upgraded hardware, including mobo, and are using your origonal HD
containing winxp o/s
You need to do a reapair install of winxp before it will work.
http://support.microsoft.com/default.aspx?scid=kb;en-us;315341
or
http://www.michaelstevenstech.com/XPrepairinstall.htm
Your origonal installation will not work with the new hardware as win still
'sees' the old hardware.
Once this is done you need to update the mobo drivers from supplied cd and
any other drivers from hw manu's

UltimateKane99 said:
Thanks for the help. I was half-hoping I wouldn't have to go that far, but
ok. So if I put back the original components, is it possible I could access
the previous OS and uninstall the drivers? Also, I know that there was extra
room on the hard drive, definitely enough in the C partition to install a
second windows. Not certain if it was 10% or less, though... And, no, I
didn't have the drivers for the LAN, which explains the loss of connectivity.
Oh, and yes, I do get a prompt for multiple OS. I have chosen both. The first
goes to the logo for a split second, then to the blue screen of doom for a
split second, and then resets. The second goes to the logo for about 5, then
goes to the blue screen of doom, where I got the aforementioned message with
the 0s and everything. Otherwise, thanks. You've been a real great help.
Thanks so much!
work!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top