Windows XP MCE


G

Gene

I get this error when trying to access media center TV

some of the files needed to play radio or video are
missing or corrupt

Before I installed the 2004 version I would get nothing so
I guess this is a step in the right direction

sys config
AMD 2200
EPOX MOBO
512 RAM
eVGA NVidia Gforce 4 w/ TV
Broad Band Internet Access

BTW - eVGA media/TV player/recorder works great!

any ideas? - have tried without eVGA media center
installed still same results
 
Ad

Advertisements

P

Perdita X. Dream

Gene said:
I get this error when trying to access media center TV

some of the files needed to play radio or video are
missing or corrupt

Before I installed the 2004 version I would get nothing so
I guess this is a step in the right direction

sys config
AMD 2200
EPOX MOBO
512 RAM
eVGA NVidia Gforce 4 w/ TV
Broad Band Internet Access

BTW - eVGA media/TV player/recorder works great!

any ideas? - have tried without eVGA media center
installed still same results

This is the wrong place to be posting about MCE - there are specific groups
for that. Please repost in one of the designated MCE groups.

Thank you
 
Ad

Advertisements

J

Joh N.

Perdita X. Dream, letting us know what an ass it is by writing:

This is the wrong place to be posting about MCE - there are specific groups
for that. Please repost in one of the designated MCE groups.

Thank you

Here Peptic X. Ulcerous, you've won this award *again*. That's probably a
record, aren't you proud?
<http://amishrakefight.org/gfy/>

Joh N.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top