windows xp keyboard layout


G

Guest

I have English Windows XP Professional but I use a 109 key Japanese keyboard.

I installed the 109 keyboard layout successfully. However, when I boot into
WindowsXP, it often reverts back to US keyboard layout. It is a big
annoyance as the symbols are different between US and Japanese keyboard
layouts (I am used to the Japanese layout).

Is there any way to prevent WindowsXP from changing my keyboard layout back
to US 101 key (seemingly at random)?

Thanks in advance.

JB
 
Ad

Advertisements

G

Guest

I did what is written in the document (link you have given) and my 109
keyboard is working fine. However, often, windows XP decides that I MUST
have 101 keyboard and although it kept my default language setting i.e. IME,
but the keyboard *layout* is reverted back to 101key keyboard.

So I guess the problem is with layout rather than regional settings.

more of an annoyance than anything.
 
Ad

Advertisements

G

Guest

1 more thing. WindowsXP automatically adds English (EN) in my installed
services (Details" button under "Text services and input language" ->
Settings tab Under "Installed services" )

No matter how many times I have deleted "EN" (since there is no need) EN
alway comes back to haunt me.

I my multilingual WindowsXP (work PC), only "JP" services is installed (no
EN).

JB
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top