Unable to use Japanese Keyboard Layout


G

Guest

Hello...
Can I ask about setting up the Japanese Keyboard layout.
The laptop is a Japanese Keyboard but it has an English OS with Windows
Vista Home Premium version. Though, the keyboard settings that is set on
Device Manager is already Japanese 106/109 keys. Both English and Japanese
Keyboard with IME was already configured and installed/added on 'Text
Services and Input Languages'.

The problem is, the Japanese Keyboard Layout was not functioning well. I
tried to check other keys but still it was appeared as what on an English
Layout and not from Japanese Layout, i.e. is '@'. In English, it will just
need when you press Shift+2, but for Japanese, it will jsut as usual type
besides letter 'P'.

Hopefully, someone can help with this problem.

Many thanks in advance.

Best regards.
Pinoy_Shinshi
 
Ad

Advertisements

G

Guest

I have the same problem. When I had Windows XP and IME, it worked fine.
This keyboard came with Compaq Prisario with Vista Home Premuim. It shows
nothing when I hit shift+~ and shift+). And when I hit ( , it shows ) on the
screen. When I hit : , it shows +. These are just a few examples of this
problem. I wonder this is a keyboad problem and I should exchange at a
Circuit City, or IME has changed the layout with Vista? On-screen keyboard
also shows the layout with altered position as above. When I change the
language input to English, everything is normal.

I hope someone can respond with a good solution to this problem.

Komatta
 
G

Guest

I've looked all over for a solution for this problem. I am also using Vista
Premium and can find no way to use a Japanese Keyboard Layout. I am a student
over here in Japan and have to regularly switch between Japanese and English
to study. I have an English OS but want to use my Japanese Keyboard for
typing. This topic still hasn't found a solution. Has anyone got an answer
for this?
 
Ad

Advertisements

G

Guest

I believe I found a solution. I did a bit of research and it seems you have
to do quite a bit of work to get this working.
http://support.microsoft.com/kb/927824 is the help file I looked at. You have
to actually go into the registry and trick windows into thinking you have a
Japanese 106 keyboard. The process took about 10 minutes and has been working
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top