Windows Vista Constantly Use Hard disk


G

Guest

After installing Vista Business, whenever I download a file using http/ftp, i
found out that the hard disk drive is almost constantly busy with its LED
always on.

After using Resource Monitor in Vista, i found out that where
SVCHOST.EXE(localsystemnetworkrestricted)
PID=1112
File=c:\downloads"the files name i am downloading"
Read=200,000,000(B/min)=200MB/min
Write=3,000,000(B/min)=3MB/min
I/O Priority= Background

is the main cause where my notebook Hard disk drive is keep working hard.

Using just 1Mbps downlink connection and impossible to cost my HDD to read
at 200MB/min.
Any suggestions or help?
Thanks.
 
Ad

Advertisements

G

Guest

I am having the same problem. I took indexing off the C: drive a couple of
days ago thinking that this may have been causing the problem. My system
keeps just keeps thrashing the hard drive. It's gonna have a short life at
the rate it's going. Looking at the Resource Monitor harddisk performance
information it appears to the working with the System Volume information
object. Whatever it was doing at the time I started looking into the
situation has now stopped. It was running for at least 2 hours non-stop. It
may have been doing for longer because I was away before that. Same thing
happened yesterday. The only application I am running is my e-mail
(Incredimail) and I get very little mail. I can understand the occassional
spike of hard disk activity but 2 hours plus c'mon. I am running Vista
Business upgrade of XP SP2 system. Hope someone out there has an answer and
solution.
 
G

Guest

Same issue here. I'm running Vista 64 bit with 4 GB of ram and any new files
Vista seems to constantly access from the network restricted svchost.exe

I've turned off Indexing and system restore to try to stop it but it still
continues.
 
G

Guest

Found it. It is SuperFetch that is doing this. For the life of me I have no
clue why SuperFetch would bother to cache my download directory since it is
unlikely I'll ever run those programs again.
 
G

Guest

beto666 said:
And how to turn Superfetch off? - if it's possible. . . and if it's
adequate.

It is a service, just go to control panel > administrative tools > services.

The service is called "SuperFetch". You can stop it and set it to manual to
disable it.
 
Ad

Advertisements

G

Guest

Thx man. You all really helps. :)

Is there any way while turn superfetch on and NOT to cache certain type or
files or directory?

Thx for help.
 
Ad

Advertisements

G

Guest

Onlyjamesbond007 said:
Thx man. You all really helps. :)

Is there any way while turn superfetch on and NOT to cache certain type or
files or directory?

Thx for help.


I would love to know this too. I'm tried of SuperFetch caching the 1.2 GB
game demo that I will never run again. :)

It would be nice is Superfetch at least has a threshold where it would not
try to cache it unless it has been read at least twice.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top