Outlook Windows Search Service is turned off in Elevated mode


Joined
Jul 5, 2012
Messages
20
Reaction score
0
Hi All,

Have any of you come across this issue.
Temp.png


"Search performance will be impacted because the Windows Search service is turned off in elevated mode."


I’ve been looking on forums to fix it with no luck. Outlook 2016.

What happens is that when the user performs a search, it cannot be further defined to the “From” field.

Below is what I’ve done so far:

1. Online repair

2. Enabled and disabled windows search

3. Enabled the option available on the service to “Allow service to interact with desktop”

Image1.png


4. Followed steps as per link I researched below.
https://answers.microsoft.com/en-us...ause-the/01b27adc-c11a-47ea-877a-08b6ea68cc66

5. Re-indexed Ms Outlook under the indexing options in control panel.
Image2.png


6. Windows repair.

Any additional help would be appreciated.
 
Ad

Advertisements

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,603
Reaction score
1,321
You may need to re-create your Outlook profile to solve this (at least according to information I've found online). That has worked for a few people where the "Allow service to interact with desktop" option failed.

There's a good tutorial on doing that here:

https://www.howto-outlook.com/faq/newprofile.htm

I'd backup all your data before performing this!
 
Joined
Aug 29, 2017
Messages
1
Reaction score
0
Did this ever get resolved? It just started happening to me after a Office "update"
 
Ad

Advertisements

Joined
Jan 9, 2021
Messages
1
Reaction score
0
Hi All,

Have any of you come across this issue.
View attachment 10657

"Search performance will be impacted because the Windows Search service is turned off in elevated mode."


I’ve been looking on forums to fix it with no luck. Outlook 2016.

What happens is that when the user performs a search, it cannot be further defined to the “From” field.

Below is what I’ve done so far:

1. Online repair

2. Enabled and disabled windows search

3. Enabled the option available on the service to “Allow service to interact with desktop”

View attachment 10659

4. Followed steps as per link I researched below.
https://answers.microsoft.com/en-us...ause-the/01b27adc-c11a-47ea-877a-08b6ea68cc66

5. Re-indexed Ms Outlook under the indexing options in control panel.
View attachment 10658

6. Windows repair.

Any additional help would be appreciated.
Hi everyone, I hope this helps. I tried all the fixes, nothing worked, the indexing was still greyed out. I eventually tried reinstalling the 64bit version instead of the 32bit and it WORKED. something to try. Steve C
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top