Outlook outlook 2013 search in contacts isn't working


Joined
Jun 21, 2015
Messages
1
Reaction score
0
Hi there,
I have been using Outlook 2013 for 6 or so months running on Windows 8.1 and connecting to Exchange 2010. Search has been working fine mostly by going Ctrl, Shift F to begin a search, and choosing appointments, tasks or contacts.
About 4 weeks ago search in contacts stopped giving results. You can still search appointments and tasks and get the expected search results but searching contacts comes up with only contacts created in the last few weeks. The contacts can still be searched from my phone and on Outlook Web Access. If you go to the contacts view in Outlook 2013 you can still see them. On another computer with Outlook 2013 they can still be searched.
I did some research and found that in Outlook if I go file > options > search > indexing options that you can see where outlook searches. When I first went in, the outlook folder where the ost resides was in the exclude column. I removed it and added it back in to the included locations. Didn't help.
I have also seen on the internet that the Windows Search service can cause similar issues. I have restarted it because it was already going but it didn't help. When I restarted my computer it was running after the restart.
I have also read that removing the app "Microsoft Outlook" from indexed locations closing out of options and going back in and adding it again so it reindexes it can help. It didn't help.
I have tried going into Advanced options and on the Index Settings tab clicking "Rebuild". It didn't help. It rebuilds and comes up with the same number it started with.
On that window there is the option to move the index location. Since I thought maybe the index was corrupted I tried moving it by adding a file path to a new location. I created a new folder inside the default Microsoft folder so I could see it create a new one. When I click ok it lets me but there is never any new file in the new location. If I rebuild the index it doesn't create a new file.
I thought perhaps the ost file was corrupted so I renamed it and let it rebuild by reopening outlook connected to exchange. Didn't help.
I found a site that said the ost file has to be set to allow indexing. I right clicked the ost file on my laptop in the default path c:\users\username\appdata\local\microsoft\outlook\username.ost and right clicked properties > General tab > Advanced Attributes and ticked "Allow this file to have contents indexed in addition to file properties". Then I rebuilt the index again. It didn't help.
I checked the ost file size which is 2.8 GB. I researched and the maximum size now is 20 GB.
I went back to the "Allow this file to have contents indexed in addition to file properties" attribute for the ost file and it was unticked. I ticked it and ran the rebuild again and it unticked itself again. I tested when the attribute unticks and it is either when you restart Outlook after changing it, or if you restart Outlook, tick it again, then run the rebuild it unticks then too. So the search still doesn't work. I checked permissions on this file and I have full control and am the owner of the ost file.
I have run a repair on Office 2010 and restarted the computer and it didn't work.
Since my original post I have also tried creating a new profile in Outlook but that hasn't worked either.

It seems to be a common problem when I Google but the fix seems to be changing the file attribute and rebuild but it didn't work for me because the file attribute won't stay ticked to index. Any ideas?

Thanks heaps for your help in advance.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top