Windows ME


M

Maria

I have Windows ME edition. Can I install the new
Microsoft Beta Spywear on my system?

Thank you for your assistance.
 
Ad

Advertisements

M

Manila \(MSUN\)

To use Microsoft AntiSpyware, your computer must have one of the following
Windows operating systems:

Windows 2000 Professional

Windows XP Professional/Home Edition

Windows 2003 Server
 
D

David L. Bork

I attempted to install it and it seems to only be
available on Windows 2000 or Windows XP. At least that
was what the error message said. :)

-David Bork
 
G

Guest

I would say since the software is beta, and windows me is
not supported by microsoft you are on your own, but I dont
see it hurting too much if you were to try. especially if
you have a backup.
 
V

Vince P

Well seeing how ME is based on DOS/W95 arch and 2000, XP, 2003 is based on
NT, I dont think its safe to say that it would work necessarily.. especially
with a program with as many hooks as this one.

ME is malware in itself :)
 
Ad

Advertisements

Ad

Advertisements

F

FAGEINCSYS

-----Original Message-----
I have Windows ME edition. Can I install the new
Microsoft Beta Spywear on my system?

Thank you for your assistance.
.
YES U CAN DO
IS FOR WINDOWS XP(ME ,PRO AND PRO)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top