Windows File Protection wanting SP4 CD

  • Thread starter Scott I. Remick
  • Start date

Scott I. Remick

I have Windows 2000 SP4 systems that originated as SP3 systems but were
upgraded to SP4 using a downloaded admin ver of SP4. I am unable to get
Visual Studio .NET 2003 to install on these systems, due to a problem with
Front Page Extensions (which is one of the prerequisites). FPE won't
install because Windows File Protection kicks in and complains, and it asks
for the Service Pack 4 CD. Well, there IS no SP4 CD. I tried burning the
SP4 files both to the root and \i386 dirs of a CD but that didn't pacify
it. I also tried just putting in the Win2K SP3 CD but it still wasn't
happy. So I am stuck, unable to get VS .NET 2003 installed on these systems
due to stupid FPE which we won't even be using.

I searched groups using Google and the only suggestion involved
uninstalling Office 2000 first, which didn't help.

Can anyone offer a work-around to this? We need to get this going. There's
got to be a better way than whacking the drive and starting over w/ Win2K
SP3 which isn't practical due to the large number of other apps already
installed and configured. This is why we use images and SysPrep. FPE is
just being lame.


George Hester

This is surprising considering FP 2000 Server Extensions are included in SP3 for Windows 2000. Also SP4. What I would do is go to Add\Remove Windows Components. If the FrontPage Server Extensions are checked. uncheck let it finish with the install and Windows 2000 CD in the drive; reboot. Then go back and check FPSE and reboot. Then re-install SP3. Then install SP4. If you already have SP4 installed, just reinstall that forget the SP3. Then configure your server extensions in IIS Manager. Make sure they are working. Then install VS.Net 2003.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question