Windows cannot find file when clicking on file?


Ad

Advertisements

J

Jesse J Pelley

I have (had) the exact same problem, only it occurs EVERY time i open a .docx
file from explorer. I, too, have Office 2007 and Windows Vista and found this
really annoying. Reinstalling anything won't work, I've tried uninstalling
and reinstalling Office myself.

I came across this solution here:
http://help.wugnet.com/office/Windo...-correctftopic-1011444-days0-orderasc-40.html

SOLUTION:
-Run regedit (Start menu, run, etc.) and go to this key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins
(I had three addins here, two from Adobe and one from Microsoft.)
-Export all the addins to a reg file (for backup)
-Then delete all of them in the registry (or one at a time if you want to
know which addin is causing the problem, i didn't bother with that)
-Now try opening a .docx or .doc file in windows explorer and find that
document loads properly with out any error messages!
-now exit MS Word and open the reg file(s) you exported and import them back
-try opening a .docx file again and it appears that the problem is fixed.
This made me really happy! lol.

This also fixed the same problem with excel. It's weird that this problem
happens in the first place and it's even more odd this somehow fixes it.
Please reply if this doesn't work, it's already been two days after I've
done this and there hasn't been any problems so far.

Cheers.
 
P

psydeways

I had the same error trying to open some Doc & DocX files from Vista Windows Explorer, and yet the same files opened fine within Word 2007. I checked the programs associated with the various file extensions and found many of the Word files were associated with MS WORD VIEWER. I am guessing that this user's computer initially had MS WORD VIEWER & Office 2007 was later installed. After some experimentation, I deleted MS WORD VIEWER (via control panel), rebooted, launched Word 2007 directly & Word automatically changed all of the file extension associations to Word. All is well again.

Manually changing the file extensions was not sufficient (I suspect the user was accidentally launching Word Viewer sometimes which switched back the associations).

I wonder if the Excel & PowerPoint viewers can cause similar problems . . .
 
S

St

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

BleepingCrazy ïèøåò:
hey guys sorry to drag up an old thread. but i've been having problems
with various file types on my pc lately. when i double click some files
i get the "windows cannot find" error and when i right-click on the file
itself i get this at the top of the context menu "*[open("%1")]*" (no
outside quotes)

anyone know a solution? NB: no probs with office docs
I looks like application DDE command. What did you with your computer
recently?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFJIR/1ujclDHu6l+gRAktsAJ9ZJrVfY4ZxxqT2hEIImfqfm5nGJACcDOn3
TyMDobg7Xnb/lbhJP8VbfKQ=
=OfVd
-----END PGP SIGNATURE-----
 
Ad

Advertisements

O

OyBouTJ

Thank you! This exactly fixes my problem. This whole "Windows cannot find
file..." keeps recurring whenever my Windows receives updates, and so I have
had to do this a couple of times.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top