Win XP hangs & fails to starts


G

Guest

I have a P4 2GHzih Intel Motherboard 845PT, 256MB DDR RAM, 2 HD 40GB each,
Conexant v90 56k fax/modem & ATI 7200 graphics card. I have Win98SE on
partition C & is ok & well. Win XP Pro-SP1 on D. Recently 1 month ago, I had
to re-install it due to un-known trojan that caused my internet explorer to
open random sites & crashed it & the windows many times, & Norton, Mcaffee, &
even Microsoft antispyware failed to find it or remove it, just point to its
presence. So I formatted & reinstalled Windows. Ever since my XP stops
resposnse while loading, at the Windows XP professional & the 3 moving
squares stops & no HD acytivity. Win98 works just great, XP safe mode works
fine & detects no conflicts or missing files.
90% fails to start normally, 10% it may complete loading windows XP. I
reformatted the partition & reinstalled this time with SP2, but same
happened, works fine 1-2 days then stops loading. I removed SP2, same, few
days then stops loading XP. I reformatted & installed XP VLK 2002 SP1, worked
for 2 days then stops loading just as before, occasionally starts after
system restore to a day before, NB no new programs installed, Any clues ???
Please help me. Thanks
 
Ad

Advertisements

R

Rick \Nutcase\ Rogers

Hi,

I'd suspect hardware is at fault. Win98 tolerates hardware faults fairly
well, WinXP is particularly sensitive to them. What'll crash XP will not
necessarily crash W98. I would test the ram and the drive itself for
starters.

If you want to check the memory, there are free programs here:

http://www.simmtester.com/page/products/doc/download.asp
http://oca.microsoft.com/en/windiag.asp

For the hard drive, download a diagnostic tool from the manufacturer and use
it. It should tell you the state of the drive.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP

Associate Expert - WindowsXP Expert Zone

Windows help - www.rickrogers.org
 
R

Richard Urban [MVP]

After you installed Windows XP new, did you also reinstall, in this order?

1. The dedicated mother board drivers
2. Video drivers
3. Audio drivers
4. All current Window updates

--
Regards,

Richard Urban
Microsoft MVP Windows Shell/User

Quote from: George Ankner
"If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!"
 
G

Guest

Thanks a lot for ur responses.
Actually I already installed all the necessary drivers of motherboard,
display, audio,...etc, the same happens, works fine for few boots then locks
up, works after system restore few times then hangs again, I even didn't
install any heavy software like firewalls or antivirus & it hanged too.
I'll try checking my ram & hard disk & see what's going on with them.
Meanwhile, I'll try installing XP on a different hard disk that I'm using as
a slave & see if it works with another hard disk.
Funny thing is I'm using the same 2 windows (same origin too) on my kid's
computer & it's working very fine...Does this support the hardware assumption?
Thanks for u both & will try & post the results.
 
Ad

Advertisements

G

Guest

I've installed winXP on my old slave HD instead of the master that I used to
install to, so far all is going nice, no hangs or boot problems, it's even
going at a decent speed in loading winXP, I started to install my programs 1
after the other & keep track of what will happen. Guess this means my master
HD is failing, right?
Thanks for ur support & looking for replys.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top