Why would user policies be applied but not computer policies?


K

Kelvin Beaton

I've double and tripple checked that I have the computer in the OU where the
policy is applied.

I'm using "Computer Configuration\ Administrative Templates \Windows
components/Internet Explorer/Internet Contro Panel/Disable the General page"
as my test.

When I run GPResult I get the results listed below.
The Test OU has three GPOs attached,
Set Screen Saver User
TestGPO
Win XP SP2 Install

The "Set Screen Saver User" GPO loads, but neither TestGPO and Win XP SP2
Install don't run, but what they have in common is they only have computer
settings.

Why would a computer not apply GPOs?

Thanks

Kelvin

++++++++++++++++++++++++++++++
Microsoft (R) Windows (R) 2000 Operating System Group Policy Result tool
Copyright (C) Microsoft Corp. 1981-1999


Created on Wednesday, August 11, 2004 at 11:34:11 AM


Operating System Information:

Operating System Type: Professional
Operating System Version: 5.1.2600.Service Pack 1
Terminal Server Mode: Not supported

###############################################################

User Group Policy results for:

CN=Kelvin Beaton,OU=Administration Users,OU=Nashville,DC=mccsa,DC=local

Domain Name: MCCSA
Domain Type: Windows 2000
Site Name: Default-First-Site-Name

Roaming profile: (None)
Local profile: C:\Documents and Settings\kbeaton

The user is a member of the following security groups:

MCCSA\Domain Users
\Everyone
BUILTIN\Users
BUILTIN\Administrators
MCCSA\Enterprise Admins
MCCSA\Domain Admins
MCCSA\CougarMountain
\LOCAL
NT AUTHORITY\INTERACTIVE
NT AUTHORITY\Authenticated Users


###############################################################

Last time Group Policy was applied: Wednesday, August 11, 2004 at 11:04:00
AM
Group Policy was applied from: monster.mccsa.local


===============================================================


The user received "Registry" settings from these GPOs:

Screen Saver Settings On and 15 min User



###############################################################

Computer Group Policy results for:

CN=SETUPXPOEM,OU=test,OU=Nashville,DC=mccsa,DC=local

Domain Name: MCCSA
Domain Type: Windows 2000
Site Name: Default-First-Site-Name


The computer is a member of the following security groups:

BUILTIN\Administrators
\Everyone
BUILTIN\Users
MCCSA\SETUPXPOEM$
MCCSA\Domain Computers
NT AUTHORITY\NETWORK
NT AUTHORITY\Authenticated Users

###############################################################

Last time Group Policy was applied: Wednesday, August 11, 2004 at 10:40:43
AM
Group Policy was applied from: monster.mccsa.local


===============================================================


The computer received "Registry" settings from these GPOs:

Default Domain Policy


===============================================================
The computer received "Security" settings from these GPOs:

Account Policies Comp
Default Domain Policy


===============================================================
The computer received "EFS recovery" settings from these GPOs:

Default Domain Policy
 
Ad

Advertisements

D

Darren Mar-Elia

Kelvin-
Its hard to tell from this, but here are some things to check:

--Make sure that the permissions on the GPO don't have something funky--make
sure that Authenticated Users has read and apply group policy or that there
isn't a deny ACE on a computers group of some kind.
--Make sure computer policy processing isn't disabled when you view the
properties on the GPOs.
--Enable and check userenv.log to see if anything shows up there.
 
Ad

Advertisements

K

Kelvin Beaton

Hi Darren

Thanks for your reply...

I think I have your first two points clarrified or cleared up.

In checking out my userenv.log, I have a bunch of messages I don't
understand, do you know what these are about?

I get tons of these messages

USERENV(1e0.324) 16:15:34:407 GetGPOInfo: Local GPO's gpt.ini is not
accessible, assuming default state.

There are some of these messages

USERENV(1ec.1f0) 12:10:47:265 CUserProfile::CleanupUserProfile: Ref Count is
not 0

USERENV(1ec.3bc) 12:11:21:750 ProcessGPOs: The DC for domain MCCSA is not
available. aborting

USERENV(1ec.1f0) 16:04:27:093 GetUserDNSDomainName: MyGetUserNameEx failed
for NameDnsDomain style name with 1355

Do you know what these are about, or do you know where there might be
information?


Thanks

Kelvin
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top