Why doesn't the font change to the default font when I copy and p.



When I copy from one document and insert into the one I'm working on, the
font doesn't change to the default font I'm using and I have to keep
highlighting and changing the font of what I just pasted in to the default
font? Shouldn't there be a way that the font of what I'm pasting in
automatically changes to the default font of the document I'm working on?

Peter T. Daniels

Alongside the Paste command (which version of Word?) there's an arrow
that leads you to the "Paste Special" choices. You want "Paste
Unformatted," which makes your text match the environment it's being
pasted into. (It also takes away bold, italic, etc.) If you're in
Word2007, you can put Paste Unformatted on the Quick Access Toolbar
for, well, quick access.

Pesach Shelnitz


To paste text with the default formatting, paste the text, click Paste
Options, and then select Keep Text Only.
For sreeen shots of the Paste Options button and its options, see
http://www.shaunakelly.com/word/styles/HowPasteOptionsWorks.html .

Diplaying the Paste Options button may be disabled on your computer.

To enable it in Word 2007, do the following.
1. Click the Microsoft Office Button, and then click Word Options.
2. Click Advanced, and then scroll down to the "Cut, copy, and paste" section.
3. Select the "Show Paste Options buttons" check box.
4. Click OK.

To enable it in Word 2003, do the following.
1. On the Tools menu, click Options.
2. In the Options dialog box, click the Edit tab.
3. Select the "Show Paste Options buttons" check box.
4. Click OK.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question