welcome screen NO user icons


S

SBS03

Client has standalone XPpro with no user icons on the welcome screen...

What I have explored:

crtl/alt/del to get to nt logon window. Results in either two things
1. with correct user/pwd error message that local policy prevents
interactive login
2. with INcorrect user/(incorrect) pwd error says password is in correct
etc.

safemode results in no user icons and system lockup once crtl/alt/del

I am really open for suggestions.

Tony
 
Ad

Advertisements

D

Doug Knox MS-MVP

Have you tried using the built in Administrator account, using the CTRL-ALT-DEL method?
 
S

SBS03

Thanks for the suggestion Doug. I have tried all user accounts.

Tony

Have you tried using the built in Administrator account, using the
CTRL-ALT-DEL method?
 
Ad

Advertisements

D

Doug Knox MS-MVP

At this point, two options come to mind.

1) Boot from the XP CD and enter Recovey Console. Go to Windows\System32\Config and delete the Security.LOG file.

2) Do a side by side installation of XP, then recover the user's documents and files.

See Help and Support and search for "take ownership"

HOW TO: Take Ownership of a File or Folder in Windows XP
http://support.microsoft.com/?id=308421

3) Boot from the XP CD and enter the Recovery Console. Once there, go to C:\Windows\System32\Config and delete the SECURITY file. (I will not guarantee this will work). To my thinking, this should remove the restriction, but it would be my last resort.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top