VX-1000


M

Martin Racette

Hi,

I just bought a VX-1000, I plug it, it started to installed its drivers,
then it failed, so I went to the Microsoft website to download the drivers,
which I did, I installed the file that was downloaded for Vista 64, and then
when I tried to installed the drivers it still says that it failed to
install, so I tried to return the device to the store but since the package
was opened I can not return it, and now Microsoft Canada is not even taking
my calls to have it returned
 
Ad

Advertisements

M

Martin Racette

I presume, I do not remember the adress, but it was from the Microsoft
website

What does the address matter if I downloaded it from the website, it can
change with every request for all I know
 
C

Colin Barnhorst

Don't presume. Make sure.

Martin Racette said:
I presume, I do not remember the adress, but it was from the Microsoft
website

What does the address matter if I downloaded it from the website, it can
change with every request for all I know



--
Thank You in Advance
Merci a l'avance

Martin
 
M

Martin Racette

I went to the Microsoft hardware website, then I choose the specific webcam,
then choose download, and from there I choose again WEBCAM, then VX-1000,
then VISTA 64, and then the language

and the I got a link to click which downloaded a file which installed the
utility for the damn webcam

Sorry but I have no way to find out what is the specific web address of the
downlad, if you can do that you're lucky because I can not
 
C

Colin Barnhorst

I gave it to you in the first reply.

Martin Racette said:
I went to the Microsoft hardware website, then I choose the specific
webcam, then choose download, and from there I choose again WEBCAM, then
VX-1000, then VISTA 64, and then the language

and the I got a link to click which downloaded a file which installed the
utility for the damn webcam

Sorry but I have no way to find out what is the specific web address of
the downlad, if you can do that you're lucky because I can not



--
Thank You in Advance
Merci a l'avance

Martin
 
Ad

Advertisements

M

Martin Racette

and I told you that I presume that it is the correct address, what else can
I tell you, and it does not help in anyway, when Vista tries to installed
the driver 2 out of 3 are ready to use and the 3rd is failed and the webcam
never works
 
C

Colin Barnhorst

Uninstall the drivers and reinstall from the url and then you know for sure.
If you are going to be contrarian that's up to you but we are volunteers
here and I for one have no more time to screw around with your attitude.
Good luck.
 
Ad

Advertisements

M

Martin Racette

I already un-installed the dirvers and re-installed them with the same
result

BTW. you're having the problem, I told from the begining that I had
downloaded the drivers from the Microsoft website
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top