Vista Ultimate Big Problems


G

Gordon Martin

I currently use Vista Business and had the opportunity to purchase Vista
Ultimate +Sp1

Backed everything up, went for a clean install (even formatted the disk)...
Ultimate however, right from the start was a disaster -
Loads of appcrash errors
Every time I closed internet explorer, it caused a fault and restarted
(explorer has stopped working)
Virus software couldn't update
Even a blue screen!
Every boot, I was getting a screen message telling me vista was checking the
disk and finding it 'clean'
Start menu was like in slow motion
and many more errors

Think to myself, hmmm, maybe a duff installation and driver issues.

So, wipes disk, does another brand new clean installation and this time
didnt even bother doing anything with drivers, virus software and anything
else... guess what
Same problems - Vista Ultimate just doesn't want to work on my machine.

I've since re-installed business and its flawless.

How/Why can this happen?

Is it a bad burn maybe (vista +SP1 downloaded from microsoft)??

Any other suggestions, or is ultimate so different from business that this
is not entirely unexpected?

cheers,
g.
 
Ad

Advertisements

R

Rick Rogers

Hi Gordon,

Was your Business version preinstalled? If so, it likely was modified to
contain drivers specific to your machinery that are not in the retail
version. A better path for you would be to reinstall it, then upgrade in
place to Ultimate so that they are carried over.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP

Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com
 
G

Gordon Martin

Cheers Rick,

to answer,
no...
My machine was preinstalled with XP.

I did the vista business upgrade a while back. I might try an 'ultimate'
upgrade rather than clean install - but my nerves wont take it right now -
maybe give it a month or two.

g.
 
Ad

Advertisements

L

Lang Murphy

Gordon Martin said:
I currently use Vista Business and had the opportunity to purchase Vista
Ultimate +Sp1

Backed everything up, went for a clean install (even formatted the
disk)...
Ultimate however, right from the start was a disaster -
Loads of appcrash errors
Every time I closed internet explorer, it caused a fault and restarted
(explorer has stopped working)
Virus software couldn't update
Even a blue screen!
Every boot, I was getting a screen message telling me vista was checking
the disk and finding it 'clean'
Start menu was like in slow motion
and many more errors

Think to myself, hmmm, maybe a duff installation and driver issues.

So, wipes disk, does another brand new clean installation and this time
didnt even bother doing anything with drivers, virus software and anything
else... guess what
Same problems - Vista Ultimate just doesn't want to work on my machine.

I've since re-installed business and its flawless.

How/Why can this happen?

Is it a bad burn maybe (vista +SP1 downloaded from microsoft)??

Any other suggestions, or is ultimate so different from business that this
is not entirely unexpected?

cheers,
g.


Gordon,

When you reinstalled Business... did you do so as a clean install or did you
reinstall XP and upgrade again?

Lang
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top