Windows Vista Vista: System Restore not working

Joined
Jan 3, 2008
Messages
49
Reaction score
0
I need to restore my system to the state it was in yesterday morning (having foolishly downloaded a program which created a Z: drive). When I run System Restore it goes through the motions, reboots, etc., but finally tells me that "System Restore did not complete successfully. Your computer's system files and settings were not changed. Details: An unspecified error occurred during System Restore".

This is not a new problem. I have needed to use System Restore a number of times over the last year but always got the same message. I have tried different restore points without success.
 
Joined
Jan 3, 2008
Messages
49
Reaction score
0
Yes, my aim was to get rid of the Z drive. After making this post I found that I could get Restore to work by running it in Safe Mode. All is now OK.
 

nivrip

Yorkshire Cruncher
Joined
Mar 21, 2007
Messages
10,955
Reaction score
2,144
kafka said:
When I run System Restore it goes through the motions, reboots, etc., but finally tells me that "System Restore did not complete successfully. Your computer's system files and settings were not changed. Details: An unspecified error occurred during System Restore".

Exactly what I had last week. Will try System Restore in Safe Mode tonight with my fingers crossed. :D
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Windows Vista System Restore on Vista is not working? 1
System Restore Problem 1
Windows XP system restore 3
System restore suddenly fails 1
System Restore problem 5
System Restore Not Working 8
System Restore does not work 5
System restore failure in Vist Home Premium 3

Top