Windows 8 System Restore turned off and 'Turn on system protection' greyed out


Joined
Aug 2, 2016
Messages
20
Reaction score
6
Hello,

I have recently just successfully cloned my Old primary 1TB Western Digital HDD onto my new 1TB Samsung EVO SSD to increase hard drive performance to give it a quick boot up and to enable Windows and my programs to load a lot quicker and perform better with multi tasking. My laptop is one of the bigger 17inch Acer models which comes with two hard drive bays. So once I had wiped my older WD HDD I then inserted a new 2 TB Seagate hard drive into the second bay to be able to store it for personal and media files, and any other imprtant data, to keep it the SSD as the primary hard drive and just for OS and programs only. My system runs the Windows 8.1 OS and is 64 bit.

However, I wanted to create a restore point and upon doing so, I found that System protection was turned off for all my both my hard drives.

I thought I had managed to somehow enable system protection on my C:/ Dive (including the partioned :D/ drive on the same hard drive) on my SSD, and yet though it shows them enabled, it shows the word missing next to them, and I am assuming this is telling me the previous restores are missing; whether as a result of cloning I don't know. The other weird thing is further up the properties page it also shows the C\ and D:\ Drive but turned off.

So I thought I would try increasing the disk space usage, since it was showing it at 0, and it would allow me to do so and returned the message: 'There was an unexpected error in the property page: The system cannot find the path specified (0x80070003). Please close the property page and try again' And I closed it and tried again and it repeated the same error.

I tried googling for other experiences of 'System protection turned off' as near to what I could find as relevant to my case, and tried the following:

http://www.sevenforums.com/backup-restore/55945-system-restore-not-working-anymore.html


and then rebooted my laptop. However this did not fix the problem, and I can't seem to find any other relevant solution at this point so far and would appreciate any help on this issue.

I have attached files showing relevant points to the issue as I attempted to turn on system protection
Also showing Acer C drive as system protection turned off.PNG
 

Attachments

  • Missing restore files.PNG
    Missing restore files.PNG
    22 KB · Views: 150
  • System protection turned off on other partitions on other hard drive.PNG
    System protection turned off on other partitions on other hard drive.PNG
    20.5 KB · Views: 134
  • Trying to increase disk space usage on the Acer C drive.PNG
    Trying to increase disk space usage on the Acer C drive.PNG
    58.9 KB · Views: 133
  • Turn on system protection greyed out.PNG
    Turn on system protection greyed out.PNG
    15 KB · Views: 119
Ad

Advertisements

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,579
Reaction score
1,303
That's a nice laptop you've got there :).

I guess the cloning did confuse things a little for the OS, as it does look like it's enabled on some of the drives, but can't find the data. What happens what you click "create" to try and create a current restore point?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Clone an operating system 10
System Restore Problem 5
Windows 10 Win 10 reinstall 11
Preparing Hard Drives for Clean Installation 2
Windows XP System restore - Error '0xC000007F' 1
NVME Storage Drives 8
Devastating Malware/Rootkit - Invincible 1
Windows XP restore fails 7

Top