vista not reading olympus dig-camera


G

Guest

Hi guys,

For some odd reason my new Olympus Stylus 760 is not bein picked up by
Vista. Its working fine on my son's Win XP Pro and even the stores Windows
Vista is all good. Nothing comes up when I plug the camera into the USB, on
camera it just sais "One Moment" but nothing comes up... When trying to
update the driver for the camera (its not even on olympus website) just from
device manager, it gives me the following error;

"Windows found driver software for your dvice but encountered an error while
attempting to install it"
OLYMPUS USB Digital Camera 0118

The driver installation file for this device is missing a necessary entry.
This may be because the INF was written for Windows 95 or later. Contact your
hardware vendor.

Any help wud be greaaaatly appreciated, this was a brand new gift from my
wife & kids for my bday :(
 
Ad

Advertisements

G

Guest

How did u go Johhny?

I myself have just bough an olympus fe-280, and get the same error message.
I have contacted olympus, and they say its a windows vista fault not
recognising plug and play devices, and because the camera is plug and play,
they wont be releasing a driver for it.
Might make a good doorstop or paperweight maybe.
Just wanted to see how u went

Let me know, Addyhash.
Richard G. Harper said:
The first thing to do would be to check with Olympus and see if they have
support or drivers for Windows Vista.

--
Richard G. Harper [MVP Shell/User] (e-mail address removed)
* NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
* PLEASE post all messages and replies in the newsgroups
* The Website - http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


Johnny B said:
Hi guys,

For some odd reason my new Olympus Stylus 760 is not bein picked up by
Vista. Its working fine on my son's Win XP Pro and even the stores Windows
Vista is all good. Nothing comes up when I plug the camera into the USB,
on
camera it just sais "One Moment" but nothing comes up... When trying to
update the driver for the camera (its not even on olympus website) just
from
device manager, it gives me the following error;

"Windows found driver software for your dvice but encountered an error
while
attempting to install it"
OLYMPUS USB Digital Camera 0118

The driver installation file for this device is missing a necessary entry.
This may be because the INF was written for Windows 95 or later. Contact
your
hardware vendor.

Any help wud be greaaaatly appreciated, this was a brand new gift from my
wife & kids for my bday :(
 
G

Guest

djrm Found a fix at last!

Click "Locate and install drivers software (recommended)" then "I dont have
the disc show me other options" then "Browse my computer for driver software
(advanced)" Chose the location "C:\Windows" and make sure the "include
subfolders" is ticked. BINGO :)

Works with all hardware (well it should do)




Addyhash said:
How did u go Johhny?

I myself have just bough an olympus fe-280, and get the same error message.
I have contacted olympus, and they say its a windows vista fault not
recognising plug and play devices, and because the camera is plug and play,
they wont be releasing a driver for it.
Might make a good doorstop or paperweight maybe.
Just wanted to see how u went

Let me know, Addyhash.
Richard G. Harper said:
The first thing to do would be to check with Olympus and see if they have
support or drivers for Windows Vista.

--
Richard G. Harper [MVP Shell/User] (e-mail address removed)
* NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
* PLEASE post all messages and replies in the newsgroups
* The Website - http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


Johnny B said:
Hi guys,

For some odd reason my new Olympus Stylus 760 is not bein picked up by
Vista. Its working fine on my son's Win XP Pro and even the stores Windows
Vista is all good. Nothing comes up when I plug the camera into the USB,
on
camera it just sais "One Moment" but nothing comes up... When trying to
update the driver for the camera (its not even on olympus website) just
from
device manager, it gives me the following error;

"Windows found driver software for your dvice but encountered an error
while
attempting to install it"
OLYMPUS USB Digital Camera 0118

The driver installation file for this device is missing a necessary entry.
This may be because the INF was written for Windows 95 or later. Contact
your
hardware vendor.

Any help wud be greaaaatly appreciated, this was a brand new gift from my
wife & kids for my bday :(
 
G

Guest

what do you mean click "locate and install drivers software (recommended)" I
do not get any pop up or msg when I plug the camera in.. so yeah Im sort of
lost ;( Where to go, u seem tohave it figured out addy hash
 
Ad

Advertisements

P

Peter M

Maybe it's a problem with your usb ports... I just plug mine in and I get a
new drive letter in explorer and then I just copy the files to a hard drive
folder. No driver is needed for the camera. Download and install the latest
motherboard/usb drivers for your computer. Should be on the makers website
or at least a link to latest drivers.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top