Vista IDE slave problem


G

Graham Hall

I have bought a new system with Vista Home Premium and I am trying to
install an IDE hard drive as a slave. These are from my old system and I
just want them installed so I can copy across stuff.

I have done this in XP with no problem but I cannot seem to get this system
to see them.

If they do not show up in Bios does this mean Vista wont see them? I have
tried varies jumper settings but my Bios just wont see either of my drives.

My new system has a Sata HD installed so I am just connecting my slave IDE
HD to the empty IDE connector on the Mobo.

Can someone please help?

Thanks

Graham
 
Ad

Advertisements

M

Malke

Graham said:
I have bought a new system with Vista Home Premium and I am trying to
install an IDE hard drive as a slave. These are from my old system and I
just want them installed so I can copy across stuff.

I have done this in XP with no problem but I cannot seem to get this
system to see them.

If they do not show up in Bios does this mean Vista wont see them? I have
tried varies jumper settings but my Bios just wont see either of my
drives.

My new system has a Sata HD installed so I am just connecting my slave IDE
HD to the empty IDE connector on the Mobo.
If the BIOS doesn't see the drive of course Windows can't. Go into your BIOS
and see if that IDE connector is enabled. It may not be.

Malke
 
B

Bill Daggett

Graham Hall said:
I have bought a new system with Vista Home Premium and I am trying to
install an IDE hard drive as a slave. These are from my old system and I
just want them installed so I can copy across stuff.

I have done this in XP with no problem but I cannot seem to get this system
to see them.

If they do not show up in Bios does this mean Vista wont see them?
Yup.

I have tried varies jumper settings but my Bios just wont see either of
my drives.

My new system has a Sata HD installed so I am just connecting my slave IDE
HD to the empty IDE connector on the Mobo.

Can someone please help?
If it is the only drive on that connector, then it isn't a "slave".
Check the drive and see how it's supposed to be jumpered if it's the
ONLY drive.
 
G

Graham Hall

Malke said:
If the BIOS doesn't see the drive of course Windows can't. Go into your
BIOS
and see if that IDE connector is enabled. It may not be.
Yes enabled but still not seeing it, I guess all that is left is the cable
but is was good in my old system.

Very strange but thanks for your reply!
 
G

Graham Hall

Bill Daggett said:
If it is the only drive on that connector, then it isn't a "slave".
Check the drive and see how it's supposed to be jumpered if it's the
ONLY drive.
Have tried all setting, master, slave cable select but still BIOS doesn't
see it, very strange must be cable will order new one and try!

Thanks again
 
Ad

Advertisements

G

Graham Hall

Rick Rogers said:
Hi,

If you're using a 40 wire cable, you may need to switch to an 80 wire one.
Also check the BIOS' ide detection settings, it may be disabled.
Yeah all set to auto detect unless I have missed something, new PC = New
Bios so still fiding my way around it but so far all looks set to go in
there!

The Cable is out of my old machine and worked fine with the HD in there,
should that not work with the same HD in a new machine?

Thanks again

Graham
 
M

Malke

Graham said:
Yeah all set to auto detect unless I have missed something, new PC = New
Bios so still fiding my way around it but so far all looks set to go in
there!

The Cable is out of my old machine and worked fine with the HD in there,
should that not work with the same HD in a new machine?
Just change the cable, OK? It's an easy step and it might be the answer. If
the old cable was 40-wire as Rick suggested, putting in an 80-wire might fix
it. Or maybe the drive itself is hosed.

Malke
 
G

Graham Hall

Malke said:
Just change the cable, OK? It's an easy step and it might be the answer.
If
the old cable was 40-wire as Rick suggested, putting in an 80-wire might
fix
it. Or maybe the drive itself is hosed.
OK just to update you, I put the drive and the cable back in my old machine
and it works.

So have once again put back in new machine into the IDE connection on the
mobo and with the drive set to master or slave the bios still sees nothing.
Have double checked Bios and everyting is set to detect drive, so I am
totally lost on this one!

Thanks guys for your suggestions, but am lost now!

Graham
 
G

Graham Hall

CAPIN' CRUNCH said:
The cable should be fine.

Did you go into disk management and see if the HDD is listed there? If it
is then right click on it make it "active'.
Did that and it is not there, but as someone said if it aint in the Bios it
isn't going to be seen by Windows :-(

Thanks anyway!
 
G

Graham Hall

FB-the real one! said:
What is the exact model mobo you have?
G31MX Series is all I have from the PC details. It is Foxconn and the Bios
is Phoenix.

I have just spent an hour trying every jumper setting on the HD and also
double checking Bios for something I have missed, this is all very strange
to me, have done this many times before and it has always been very straight
forward to do.

Thanks for your reply, it is bedtime here in the UK so excuse me if I dont
reply again for a while but any input overnight would be VERY much
appreciated not that i think there is much else I can try!

Cheers

Graham
 
Ad

Advertisements

B

Bill Daggett

Graham Hall said:
OK just to update you, I put the drive and the cable back in my old machine
and it works.

So have once again put back in new machine into the IDE connection on the
mobo and with the drive set to master or slave the bios still sees nothing.
Have double checked Bios and everyting is set to detect drive, so I am
totally lost on this one!
If it is the ONLY drive on the connector, then it is neither the
master nor the slave. Make sure you have it on the proper connector
on the cable AND that you have it set for being the only drive.

If there is a cable-select jumper position, use that.
 
G

Gene E. Bloch

Here's what Graham Hall wrote on 8/19/09:
OK just to update you, I put the drive and the cable back in my old machine
and it works.
So have once again put back in new machine into the IDE connection on the
mobo and with the drive set to master or slave the bios still sees nothing.
Have double checked Bios and everyting is set to detect drive, so I am
totally lost on this one!
Thanks guys for your suggestions, but am lost now!
*WILL* you try an 80 conductor cable? Old IDE slots and drives use a 40
conductor cable which *won't* work when an 80 conductor cable is
needed. You've been told this several times now - stop ignoring it!

The connectors still have 40 pins or holes. The extra conductors
provide shielding.
 
B

Bill Daggett

Rick Rogers said:
Hi,

Doesn't matter if it worked in the old system, it may not have required the
80 wire cable. Try one before you waste any more effort on this.
80 wires are needed to facilitate high speed transfers.. they
shouldn't effect the BIOS recognizing the drive. The extra 40 wires
are grounded, i.e., they're not connected to anything that transfers a
signal.
 
R

Rick Rogers

I know that, Bill, but I have seen some systems where the BIOS will not
recognize an ide drive connected by a 40 wire cable, they must have an 80
wire one. Either the OP can try it or not, I can only offer the advice based
on experience.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP

Windows help - www.rickrogers.org
Vote for my shoe: http://rick-mvp.blogspot.com
 
Ad

Advertisements

G

Graham Hall

Bill Daggett said:
If it is the ONLY drive on the connector, then it is neither the
master nor the slave. Make sure you have it on the proper connector
on the cable AND that you have it set for being the only drive.

If there is a cable-select jumper position, use that
Not 100% sure what you mean but have tried every jumper setting and even
taken it off but still no joy!

Thanks anyway!
 
G

Graham Hall

Gene E. Bloch said:
Here's what Graham Hall wrote on 8/19/09:





*WILL* you try an 80 conductor cable? Old IDE slots and drives use a 40
conductor cable which *won't* work when an 80 conductor cable is needed.
You've been told this several times now - stop ignoring it!
I wasn't ignoring you but waiting until I could get one which I did today
and guess what, it still doesn't see anything on the IDE channel, very
weird!

Thanks for your reply
 
G

Graham Hall

Rick Rogers said:
I know that, Bill, but I have seen some systems where the BIOS will not
recognize an ide drive connected by a 40 wire cable, they must have an 80
wire one. Either the OP can try it or not, I can only offer the advice
based on experience.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP

Windows help - www.rickrogers.org
Vote for my shoe: http://rick-mvp.blogspot.com
I really appreciate your input guys and I just don't know what to do now,
guess I will have to pay someone to extract the info and burn to disk for
me.

Thanks again for your efforts

Graham
 
Ad

Advertisements

G

Gene E. Bloch

Here's what Graham Hall wrote on 8/20/09:
I wasn't ignoring you but waiting until I could get one which I did today and
guess what, it still doesn't see anything on the IDE channel, very weird!
Thanks for your reply
Thanks for the report (and sorry I lost patience - although I have to
say that I was exaggerating a bit for effect!).

It was worth the experiment. I'm sorry that the new cable didn't help,
though.

At least we can now eliminate that from consideration.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top