A sata-ide difficult cohabitation


G

Giamber

Hallo to everybody.

I'm stacked again.
I have installed xp on a sata raid.
It is only a bare installation of bare xp pro.
But it seems working.

My pc at the moment is configured with a mobo asus m2n32-sli deluxe,
2 hd sata just configured in raid1;2 pci graphic cards nvidia sli, and
a further hard disk as master on ide bus. The cdrom is also on the ide
bus as slave.

My problem is that windows does not see the ide hd while at the same
time detects the slaved cdrom.
In the the bios the ide hd is present; is not present in the disc
management.

It seems a problem of driver or of reading at the boot.
Have you any suggestion to superate the obstacle?
PS. I have tried to update the ide driver but i got a week of bsods

Thanks for reply

Giamber
 
Ad

Advertisements

G

Giamber

Hallo!
thanks for indications.

I have settled the registry key, as indicated in the instructions of
ms, by deleting the UpperFilter key.

Actually I had problems with the dvd-rom and I changed it with a
cd-rom which has been working...

But my problem is to recover the ide hard disk which still remains
missing: in the Device Management there is an Unknown peripheral and I
suppose should be the hard disk....

Can you suggest me how to proceed?
I would'nt mess up the achieved results by euristically proceeding...
 
J

JS

It must see the hard drive you booted from right?
It just doesn't see the second drive correct.
 
G

Giamber

Hallo.
Thank you for replying...

Disconnect the cd, is it now detected?
Is it a known good cable?

I have tried disconnecting the cd and changing ide cable.
Hard disk and cdrom are on the same ide bus as master and slave
(the mobo m2n32 sli has only one ide channel).

The ide hd was the bootable primary master before I had installed the
sata raid.
Now I boot from sata raid disks: so the ide hd should have function
of data archive...
 
Ad

Advertisements

A

Andrew E.

Most MBs have SATA & RAID disabled from the mfg,usually IDE is the only
controller working,check the BIOS,set for both IDE & SATA/RAID together,this
is configured in "advanced chipset" settings.Also,you failed to mention what
hardware the board consists of,if intel,then install youre chipset
installation utility,
install "Matrix storage mgr" for the RAID controller.Make sure both are for
youre
hardware,the latest download isnt always the best,get both from intel.
 
G

Giamber

The hw is stated
Matrox and the rest, total crap as usual

?
I did'nt understand...
Perhaps I did'nt detailed the hw?
Ther it is:

Motherboard m2n32 sli deluxe
cpu amd athlon dualcore 5200+
ram 2gb
vga nvidia 8500 gt sli
hard disks 2x sata 160 gb western digital (nel bios scsi0)
hard disk pata 500 gb (ide master nel bios)
dvd rom asus 24x sul bus ide (ide slave nel bios)

Impostazioni principale del bios:
primary ide master st 500gb
primary ide slave asus dvd ram
wdc 160 gb
installed memory 2048
cpu amd athlon 64x2 dc processor 5200+
serial1 ata enebled
raid enable enabled
sata1 enabled
sata2 enabled

Entering in the MediaShield Utility at the boot by pressing F10 there
is the indication
boot yes
status healthy
vendor nvidia
array mirror 149G

Roughly ;-)

Thanks...
Giamber
 
B

Bob I

Don't worry about the "Andrew E." reply. He wanders into a thread and
posts with complete gibberish about the problem.
 
Ad

Advertisements

G

Giamber

Don't worry about the "Andrew E." reply. He wanders into a thread and
posts with complete gibberish about the problem.

Very amusing and good to know! :)
Are you suggesting I have to activate the function Find Andrew and
look somewere for my topics? ;-)))

Ciao
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top