Vista compatibility w/ASUS motherboard P4R800-VM


T

The Pianist

I've used Vista (home basic) for a while now and there wasn't any serious
compatibility issues with the motherboard.

I reinstalled it a couple of weeks back, and ever since then, there's been
an issue with shutting down the computer. Usually, if I select SHUT DOWN from
the start menu, the computer doesn't shut down completely, but enters a
sleepish/suspended mode.The red (busy/status) light doesn't flicker, but the
fan and the green (power) light remains on. Also, I have a WD My Book (500Gb)
connected, and usually it shuts itself down once the computer powers down.
Now though, when the computer enters this "sleepyish" mode, the power light
on the My Book switches from on to off every few seconds.

Oh and also, even before reinstalling Vista, I've never been able to WAKE
the computer after putting it to sleep. It just becomes unresponsive to
anything (mouse, keyboard - I've tried a lot of buttons) and I have to press
the power button on the computer.

Any advice/suggestions?

The motherboard is P4R800-VM, manufactured by Asus. I'm using a Creative
Soundblaster X-Fi Extreme Audio sound card, and a nVidia GeForce 6200 A-LE
graphics card. I don't think they've got any conflicting issues.
 
Ad

Advertisements

C

Colin Barnhorst

The video card driver might have something to do with it. In any case, try
upgrading to SP1 since it contains some improvements to various shutdown
modes.
 
J

Jas184

May be a silly question, but how are you shutting down the computer? Are you
pressing the button on the start menu or selecting shutdown from the list
after pressing the arrow at the side to expand the menu?
 
C

cqui3

Right click on desktoip
Personalize

There you can set your suspend mode

And you can set the power button's options, as
well as the keyboard's sleep button, etc.

Sorry I can't be more precise, I forgot some
of the english words for those functions.
 
Ad

Advertisements

T

The Pianist

@Colin: I have upgraded to SP1 already.

@Jas184: Yeah I know you were prolly implying that the Power Button on the
start menu may have been set to sleep? No I adjusted that already. But that
and the SHUT DOWN command from the side menu does the same thing... the
computer still remains "sort of shut down".

@cqui: Yeah I did that already.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top