Video Problem


M

Mangler

Windows XP SP2
Mobility Raedon 9000 series
Dell 8500 Laptop

Did a fresh install and when reinstalling the video drivers that came
with the machine, problems start happening.

When Windows gets passed the loading screen it goes black, I can still
hear things going on in the background so the PC is definitely on.

I have tried Booting into safe mode, uninstalled the driver, tried to
reinstall with new drivers from the manufacturer.

The only way I can get the screen to work is to use the default driver
XP has. Could this be a hardware issue?
 
Ad

Advertisements

A

Anteaus

It may be that the driver is using a refresh rate the LCD can't support.
Check this under settings>advanced>monitor. With LCDs there is no point in
using anything other than 60Hz.
 
P

Patrick Keenan

Mangler said:
Windows XP SP2
Mobility Raedon 9000 series
Dell 8500 Laptop

Did a fresh install and when reinstalling the video drivers that came
with the machine, problems start happening.

When Windows gets passed the loading screen it goes black, I can still
hear things going on in the background so the PC is definitely on.

I have tried Booting into safe mode, uninstalled the driver, tried to
reinstall with new drivers from the manufacturer.

The only way I can get the screen to work is to use the default driver
XP has. Could this be a hardware issue?

Try rebooting into VGA mode. You're likely specifying a resolution or
refresh rate the monitor doesn't support.
 
Ad

Advertisements

M

Mangler

Try rebooting into VGA mode.   You're likely specifying a resolution or
refresh rate the monitor doesn't support.

Turned out to be dirty connections. Thanks for the help.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top