VGASAVE problem


Weldon Wallick

Running XP PRO w/SP1, etc.

Dual booting Mandrake 9.1 - which is how I am sending this message.

I was "gifted" with an ATI Radeon 9200. Was using a 7000 before that.

I spent about a month trying to install the drivers for the Radeon. I
tried ATI's official drivers, Omega drives, even the ones in Windows
Update. Always got the "use standard vga mode" --- which is NOT an
available option!

I researched everything I could find on the sugject.

Finally in a "fit of desperation" I disabled VGASAVE. OOOOOPS!

Of course XP boots fine, even downloads new email - and the screen is
completely blank. Wonderful

I have tried to boot my XP cd - for some reason, I have never been able
to get it to boot. Yeah, I know about the BIOS changes.

I used the six floppy set to try to get into Recovery Console, upon
selecting "R", the computer reboots. Great

Maybe the dual boot has something to do with this?

QUESTION: Where is the info for "VGASAVE" saved - registry or what?

I have recent system backups with WinrescueXP and Erunt. I think I could
restore one of these from DOS. Just don't know if that would "do it".

Merry Christmas


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question